La recherche a retourné 7 résultats

par Adhafera
sam. 07 févr. 2015 10:27
Forum : Tutoriels et aides au montage
Sujet : U-Sabre 2.1 non reconnu Win / ubuntu
Réponses : 23
Vues : 19974

Re: U-Sabre 2.1 non reconnu Win / ubuntu

zee a écrit :- la qualité du cable améliore le son
ça, ce sont des pures conneries :)
par Adhafera
dim. 28 déc. 2014 01:03
Forum : Tutoriels et aides au montage
Sujet : U-Sabre 2.1 non reconnu Win / ubuntu
Réponses : 23
Vues : 19974

Re: U-Sabre 2.1 non reconnu Win / ubuntu

Avez-vous un câble USB plus court ou plus long pour tester ? C'est le même cable usb qui marche sur un PC, mais pas sur l'autre... Mais j'ai tout de même testé avec d'autres câbles usb. Toujours le même résultat... La seule chose que je ne pense pas avoir testé, c'est formater mon PC, mais il n'en ...
par Adhafera
ven. 26 déc. 2014 18:06
Forum : Tutoriels et aides au montage
Sujet : U-Sabre 2.1 non reconnu Win / ubuntu
Réponses : 23
Vues : 19974

Re: U-Sabre 2.1 non reconnu Win / ubuntu

Testé, mais ça ne marche pas non plus.
par Adhafera
mer. 24 déc. 2014 13:13
Forum : Tutoriels et aides au montage
Sujet : U-Sabre 2.1 non reconnu Win / ubuntu
Réponses : 23
Vues : 19974

Re: U-Sabre 2.1 non reconnu Win / ubuntu

Bonjour, Rien n'y fait. USB2 ou USB3, activation de la compatibilité W7, installation des pilotes en mode admin. Le périphérique n'est toujours pas reconnu. Lorsque j'indique au "périphérique composite" l'emplacement des pilotes, voilà ce qu'on me dit : "Windows à détecté que les pilotes de ce périp...
par Adhafera
sam. 20 déc. 2014 10:37
Forum : Tutoriels et aides au montage
Sujet : U-Sabre 2.1 non reconnu Win / ubuntu
Réponses : 23
Vues : 19974

Re: U-Sabre 2.1 non reconnu Win / ubuntu

Bonjour, merci pour le "tuto". Concernant le premier point, je n'ai aucune option pour désinstaller le périphérique inconnu. Sinon, j'ai désinstallé les pilotes, redémarré le PC, rebranché le DAC, mais c'est toujours la même chose. j'ai réinstallé les pilotes, mais toujours rien. Ces opérations, je ...
par Adhafera
jeu. 18 déc. 2014 19:15
Forum : Tutoriels et aides au montage
Sujet : U-Sabre 2.1 non reconnu Win / ubuntu
Réponses : 23
Vues : 19974

Re: U-Sabre 2.1 non reconnu Win / ubuntu

Bonjour,

oui tout est désactivé.
J'ai juste un "Unknown device" : "Windows a arrêté ce périphérique car il présente des problèmes. (Code 43)" sur deux PC sous windows 7 alors que le DAC marche correctement sur deux autres PC sous W7.
par Adhafera
sam. 13 déc. 2014 15:33
Forum : Tutoriels et aides au montage
Sujet : U-Sabre 2.1 non reconnu Win / ubuntu
Réponses : 23
Vues : 19974

Re: U-Sabre 2.1 non reconnu Win / ubuntu

Bonjour,

J'ai exactement le même problème : le périphérique n'est absolument pas reconnu sur mon PC sous W7, par contre, il l'est sur le pc de mon frère aussi sous W7...
EDIT : pour info, c'est la première version du U-Sabre