La recherche a retourné 6 résultats

par cktse
mer. 04 mai 2016 06:16
Forum : Tutoriels et aides au montage
Sujet : Aide avec V3 Sabre DAC
Réponses : 11
Vues : 3228

Re: Aide avec V3 Sabre DAC

Yes, I understood that I need to set it up as Hifiberry DAC using device tree overlay in /boot/config.txt -- I had done that, but somehow it didn't work. I will try again. Please note that this was a plain Arch Linux build (not based on Runeaudio etc.) so I may have simply missed some packages or co...
par cktse
lun. 02 mai 2016 18:18
Forum : Tutoriels et aides au montage
Sujet : Aide avec V3 Sabre DAC
Réponses : 11
Vues : 3228

Re: Aide avec V3 Sabre DAC

Salut David. Yes, RPI is powered by the DAC through GPIO. RPI boot into Arch Linux OK. I have no problem log on to RPI. However, the DAC is not recognized in Linux ALSA. For example, aplay -l returns no sound card. I confirmed by lsmod that all the modules for Hifiberry have been loaded. /boot/confi...
par cktse
lun. 02 mai 2016 16:14
Forum : Tutoriels et aides au montage
Sujet : Aide avec V3 Sabre DAC
Réponses : 11
Vues : 3228

Re: Aide avec V3 Sabre DAC

Thanks David for your quick reply.

I still need your help. After fixing the power cable, RPI power up OK.

However, the DAC still cannot be power up (see picture).

I have followed the instructions to permanently connect the pins to power on the DAC (see picture).

Please advice.

Merci!

CK
par cktse
lun. 02 mai 2016 14:07
Forum : Tutoriels et aides au montage
Sujet : Aide avec V3 Sabre DAC
Réponses : 11
Vues : 3228

Re: Aide avec V3 Sabre DAC

Sorry for the late reply. I think I found out why. I tested the output from the linear power supply using a voltage meter. 1 of the 2 cables which came with the Audiophonics 6V Linear Power Supply is broken -- only 0.06V. After swapping with the other cable. I am getting 6V as expected. You might wa...
par cktse
mer. 27 avr. 2016 15:04
Forum : Tutoriels et aides au montage
Sujet : Aide avec V3 Sabre DAC
Réponses : 11
Vues : 3228

Re: Aide avec V3 Sabre DAC

Thank you for your quick reply David.

Yes, I confirmed that standalone RPI booted up fine (powered by the regular micro USB 5V).

I will send some photos tomorrow.

Again thanks for your help.
par cktse
mer. 27 avr. 2016 06:54
Forum : Tutoriels et aides au montage
Sujet : Aide avec V3 Sabre DAC
Réponses : 11
Vues : 3228

Aide avec V3 Sabre DAC

Je suis désolé, je ne parle pas très bien français J'ai besoin d'aide avec mon nouveau V3 Sabre DAC . Je ne veux pas la gestion de l' alimentation ou l'affichage OLED . Par conséquent , je n'ai pas commandé le bouton-poussoir , ni l'affichage . Je suivais l'instruction de se connecter de façon perma...