La recherche a retourné 37 résultats

par doobieone
lun. 12 févr. 2018 17:20
Forum : Forum Connectique
Sujet : Adaptateurs XLR-femelle RCA-femelle !
Réponses : 1
Vues : 1824

Adaptateurs XLR-femelle RCA-femelle !

bonjour J'ai besoin d'avoir votre avis sur une transformation que je vais faire sur mon système. Actuellement j'ai un filtre actif DCX2496 tweaké par sélectronique qui attaque un châssis de 6 modules HYPEX UCD180HG HxR (entièrement équipé par Audiophonics). Les sorties du DCX sont des fiches RCA don...
par doobieone
mar. 26 juil. 2016 10:08
Forum : Vos réalisations DIY
Sujet : filtre actif
Réponses : 3
Vues : 3442

Re: filtre actif

Sans hésiter je te conseille le Kaneda paru dans la revue Audiophile N°28. http://www.asrr.org/biblioteca/Revue%20Audiophile/FICHIERS/28/FILTRE/FILTRE.html" onclick="window.open(this.href);return false; J'avais ce filtre mais je suis passé sur un DCX tweaké sue mes enceintes TAD car la multitude de ...
par doobieone
lun. 06 janv. 2014 13:32
Forum : Forum Electronique & DIY
Sujet : Problèmes avec des SMPS300RE
Réponses : 49
Vues : 5814

Re: Problèmes avec des SMPS300RE

Il n'est pas indispensable mais de la a dire qu'il est inutile je ne pense pas :p
par doobieone
mer. 01 janv. 2014 18:00
Forum : Forum Electronique & DIY
Sujet : Problèmes avec des SMPS300RE
Réponses : 49
Vues : 5814

Re: Problèmes avec des SMPS300RE

Bonjour et bonne année à tous. J'ai remplacé les alimentation SMPS300 par des Hypex SMPS400A180 sans rien changé dans un premier temps. Les bruit d'horloge avaient totalement disparu mais il restait encore du buzz :( J'ai don totalement revue l'architecture et recommencé à zéro en y ajoutant aussi u...
par doobieone
jeu. 19 déc. 2013 14:00
Forum : Forum Electronique & DIY
Sujet : Problèmes avec des SMPS300RE
Réponses : 49
Vues : 5814

Re: Problèmes avec des SMPS300RE

J'avais repéré les 300VA 2x30V + 2x12V à 72 euros !
merci pour le conseille en attendant je faire échanger mes Connex contre des Hypex !
par doobieone
jeu. 19 déc. 2013 10:16
Forum : Forum Electronique & DIY
Sujet : Problèmes avec des SMPS300RE
Réponses : 49
Vues : 5814

Re: Problèmes avec des SMPS300RE

Pour le projet suivant j'aimerais utiliser des alimentation classique mais Hypex ne distribue plus les toriques pour les UcD180 c'est balo ça !
Qu'as tu fait de tes alimentations classiques ? :p
par doobieone
mer. 18 déc. 2013 18:16
Forum : Forum Electronique & DIY
Sujet : Problèmes avec des SMPS300RE
Réponses : 49
Vues : 5814

Re: Problèmes avec des SMPS300RE

La SMPS300RE n'a jamais été prévue spécifiquement pour les UCD
Je le pense aussi, je vais donc faire l'échange contre 3 SMPS400A180 en espérant régler le problème.

Pourquoi es tu passer sur des SMPS les alimentations classique ne te convenaient pas ?
par doobieone
mar. 17 déc. 2013 20:10
Forum : Forum Electronique & DIY
Sujet : Problèmes avec des SMPS300RE
Réponses : 49
Vues : 5814

Re: Problèmes avec des SMPS300RE

J'ai monté Un préampli KANEDA dans sa version alimentation séparé/surdimensionné avec des transistor d'entré assembler à la gaine termo et patte thermique pour qu'ils soient stable et ne dérivent pas ainsi que 6 ampli HIRAGA 8watss Classes A version monsters le tout en collaboration avec la maison d...
par doobieone
mar. 17 déc. 2013 10:57
Forum : Forum Electronique & DIY
Sujet : Problèmes avec des SMPS300RE
Réponses : 49
Vues : 5814

Re: Problèmes avec des SMPS300RE

J’hallucine ! J’achète des alimentations spécialement adaptées pour les modules HYPEX UCD180 alors elles fonctionnent ou elles ne fonctionnent pas, pas de manipulation ou quoi que se soit à faire, ce doit etre du plug ans play. Et si elles ne fonctionnent pas conformément au produit présenté, le fou...
par doobieone
lun. 16 déc. 2013 20:57
Forum : Forum Electronique & DIY
Sujet : Problèmes avec des SMPS300RE
Réponses : 49
Vues : 5814

Re: Problèmes avec des SMPS300RE

bonjour et merci du retour, Je n’arrête pas de faire des mails au SAV qui reste sans réponse à mon problème, j'ai même envoyé un fichier mp3 du bruit que génère les alimentations. Je veux bien charger les alimentations mais que je ne comprends pas trop la manip, ça me dépasse un peu je ne sais pas t...
par doobieone
lun. 16 déc. 2013 15:40
Forum : Forum Electronique & DIY
Sujet : Problèmes avec des SMPS300RE
Réponses : 49
Vues : 5814

Re: Problèmes avec des SMPS300RE

Pour le coup, Audiophonics n'est qu'un revendeur, dans le même genre qu'un Darty ou autre Boulanger. Darty et Boulanger ont très bon SAV avec Hotline c'est ce qui manque chez Audiophonic de pouvoir les joindre tout en restant de longues journée a attendre qu'ils veuillent bien nous répondre. C'est ...
par doobieone
dim. 15 déc. 2013 17:05
Forum : Forum Electronique & DIY
Sujet : Problèmes avec des SMPS300RE
Réponses : 49
Vues : 5814

Re: Problèmes avec des SMPS300RE

J'ai décidé de retourner les alimentations au revendeur, il est temps de passer à autre chose. Cet ampli bloqué par la cause de ces alimentations retarde tout un projet que je dois mettre en place y compris la construction d'un deuxième ampli 5.1 pour la mise en route du Cary Audio qui dort dans son...
par doobieone
dim. 15 déc. 2013 10:57
Forum : Forum Electronique & DIY
Sujet : Problèmes avec des SMPS300RE
Réponses : 49
Vues : 5814

Re: Problèmes avec des SMPS300RE

Maintenant que les masses sont bien câblées, faire un test en chargeant un peu les alimentations pour savoir si le bruit est causé par le débit très faible des alims...? D. Comment je fais pour charger les alimentations ? J'ai bien envie de passer sur des alimentations HYPEX SMPS400A180, avec trois...
par doobieone
sam. 14 déc. 2013 18:18
Forum : Forum Electronique & DIY
Sujet : Problèmes avec des SMPS300RE
Réponses : 49
Vues : 5814

Re: Problèmes avec des SMPS300RE

Dagda a écrit :Et en ne branchant rien sur l'ampli? C'est mieux mais un buzz persiste !
En rajoutant les appareils au fur et à mesure? rien de mieux !

D.
par doobieone
sam. 14 déc. 2013 08:16
Forum : Forum Electronique & DIY
Sujet : Problèmes avec des SMPS300RE
Réponses : 49
Vues : 5814

Re: Problèmes avec des SMPS300RE

Les bruits d'horloges sont de pire en pire et le SAV Audiophonics qui ne me fait pas de retour ça commence à sérieusement m’agacer :evil: !
par doobieone
ven. 13 déc. 2013 11:32
Forum : Forum Electronique & DIY
Sujet : Problèmes avec des SMPS300RE
Réponses : 49
Vues : 5814

Re: Problèmes avec des SMPS300RE

quand je débranche les entrée une à une le buzz augmente légèrement et si je chatouille les cables d'entrée ils font micro car il ne sont pas charger.

++
par doobieone
jeu. 12 déc. 2013 19:20
Forum : Forum Electronique & DIY
Sujet : Problèmes avec des SMPS300RE
Réponses : 49
Vues : 5814

Re: Problèmes avec des SMPS300RE

Modifications effectuées ! A l'allumage il reste toujours des petits bruits d'horloges qui disparaissent par la suite. Coté buzz les canaux graves sont nickel, mais les canaux medium et aigu génère du buzz pas très important, il faut mettre l'oreille dessus pour l'entendre mais il est là tout de mêm...
par doobieone
ven. 06 déc. 2013 14:35
Forum : Forum Electronique & DIY
Sujet : Problèmes avec des SMPS300RE
Réponses : 49
Vues : 5814

Re: Problèmes avec des SMPS300RE

Ok ! Je vois à quoi tu fais allusion.
C'est une connexion qui est faites en dessous sur le CI avec un petit file, elle connecte le GND (J1) et la pin 1 du J4. C'est le standby des HYPEX :)
par doobieone
ven. 06 déc. 2013 14:01
Forum : Forum Electronique & DIY
Sujet : Problèmes avec des SMPS300RE
Réponses : 49
Vues : 5814

Re: Problèmes avec des SMPS300RE

N'oublie pas de défaire les connexions que tu sembles avoir fait entre les masses 0V alim et 0V J4 sur les hypex ... ? Et bien là je ne comprends plus :oops: ! Sur le 0v du J4 (pin 3) j'ai uniquement la tresse de masse de mon câble signal qui va à sa RCA. Coté Alimentation le 0v va au GND des UcD (...
par doobieone
ven. 06 déc. 2013 11:03
Forum : Forum Electronique & DIY
Sujet : Problèmes avec des SMPS300RE
Réponses : 49
Vues : 5814

Re: Problèmes avec des SMPS300RE

Superbe, j'ai tout compris, faut dire que le prof assure :) !
Pour ce qui est du câblage entre les Hypex et les RCA, c'est conforme au schéma Hypex du coté gauche.
Je n'ai plus qu'a relié les 0v des alimentations.

Un grand merci Dagda !

Doobieone
par doobieone
jeu. 05 déc. 2013 19:05
Forum : Forum Electronique & DIY
Sujet : Problèmes avec des SMPS300RE
Réponses : 49
Vues : 5814

Re: Problèmes avec des SMPS300RE

Masses signaux et alim doivent être interconnectée ... d'ailleurs, je pense qu'elles le sont par les cartes ampli :wink: Je vais vérifier et si c'est bien le cas, en reliant par une tresse toutes les masses de mes fiches RCA du châssis ça devrais régler le problème du référencement sur les 6 amplis...
par doobieone
jeu. 05 déc. 2013 13:47
Forum : Forum Electronique & DIY
Sujet : Problèmes avec des SMPS300RE
Réponses : 49
Vues : 5814

Re: Problèmes avec des SMPS300RE

Tes rca sont isolés du boîtier ? Oui !
Et avec les masses signaux isolé des masses alim ? Oui !
Et tout cela isolé de la terre secteur !
par doobieone
jeu. 05 déc. 2013 13:14
Forum : Forum Electronique & DIY
Sujet : Problèmes avec des SMPS300RE
Réponses : 49
Vues : 5814

Re: Problèmes avec des SMPS300RE

Hier au soir l'idée m'est venu de faire plusieurs test avec l'ampli 6 canaux. 1) Je l'ai déplacé pour l’alimenter sur une autre prise secteur, le résultat reste le même oscillations aléatoires à l’allumage sur un ou plusieurs canaux. 2) J'ai voulu aussi le mettre sous tension avec uniquement les 6 c...
par doobieone
jeu. 05 déc. 2013 12:37
Forum : Forum Electronique & DIY
Sujet : Problèmes avec des SMPS300RE
Réponses : 49
Vues : 5814

Re: Problèmes avec des SMPS300RE

Ce matin j'avais une réponse : can you explain if there is only voltage difference between output, 0.5 to 0.7V or the output voltage is just 0.5-0.7V. after reading the emails few times I still cant understand. the noise, if is present on the smps is because of burst mode. if appears on the speakers...
par doobieone
jeu. 05 déc. 2013 11:14
Forum : Forum Electronique & DIY
Sujet : Problèmes avec des SMPS300RE
Réponses : 49
Vues : 5814

Re: Problèmes avec des SMPS300RE

Dagda a écrit :Pour info, Cristi (Connex) est en chine ;)
Pourtant http://connexelectronic.com/ en bas à gauche il est écrit "Contact US" ;)