Forum Audiophonics.fr

Forum du site de vente en ligne Audiophonics.fr : Pour les amateurs de Home Audio, de Connectique et de DIY
Nous sommes actuellement le Sam 21 Oct 2017 06:00

Le fuseau horaire est UTC+1 heure




Publier un nouveau sujet Répondre au sujet  [ 10 message(s) ] 
Auteur Message
Message Publié : Sam 04 Juin 2016 13:21 
Hors-ligne

Inscription : Lun 18 Avr 2016 21:14
Message(s) : 6
Bonjour,

J'ai installé OSMC sur ma Raspi 3 (car impossible de faire fonctionner la souris avec Rune audio).

La sortie audio HDMI fonctionne , mais rien ne se passe du côté de la sortie RCA du DAC ..

Des idées SVP ??


Haut
 Profil  
 
Message Publié : Lun 06 Juin 2016 10:25 
Hors-ligne
Avatar de l’utilisateur

Inscription : Lun 24 Jan 2011 12:55
Message(s) : 864
Bonjour,

Sur OSMC vous devez activer les DAC I2S dans le menu PI config :

My OSMC->Pi Config->Hardware Support->soundcard_dac

Sélectionnez le pilote conforme à votre DAC (information disponible sur la fiche produit) et rebootez pour valider le changement

_________________
David


Haut
 Profil  
 
Message Publié : Lun 06 Juin 2016 22:09 
Hors-ligne

Inscription : Lun 18 Avr 2016 21:14
Message(s) : 6
Bonjour,

Le matériel est un U-sabre 9023 V2 connecté sur une Pi3.

Dans → hardware support/soudcard overlay , j'ai les options suivantes:
-hifiberry dac
- hifiberry dac+
- hifiberry digi
- iqaudio dac
- iqaudiao dac +

j'ai essayé Hifiberry dac ou dac+
je suppose qu'il faut que je laisse le LIRC GPIO support désactivé ...?

* reboot


Dans → paramètres / systeme / sortie audio, j'ai
- HDMI
- analogue
- hdmi + analogue

j'ai coché hdmi + analogue
mais rien ne se passe ..? J'ai lu que parfois il pouvait y avoir des erreurs d'écriture, est ce qu'il y a un fichier "config" où je pourrais vérifier manuellement ?


merci d'avance

cordialement


Haut
 Profil  
 
Message Publié : Mar 07 Juin 2016 16:59 
Hors-ligne
Avatar de l’utilisateur

Inscription : Lun 24 Jan 2011 12:55
Message(s) : 864
Bonjour,

C'est hifiberry DAC que vous devez choisir (les pins du GPIO utilisés sont les mêmes).

En effet le récepteur IR utilise des pin communs au DACs.

Nous n'avons cependant aucune idée de la sélection à effectuer en suivant dans les paramètre de KODI (ni d'ailleurs si une sélection est nécessaire).

Nous devons avouer ne pas avoir fait de test sur cette version avec le configurateur intégré.

Dans l'absolu voici comment vérifier le paramétrage en SSH :Vérification

Nous allons vérifier que la carte son est configurée correctement.

ssh -l pi ip-of-your-raspberrypi
$ aplay -l
card 0: sndrpihifiberry [snd_rpi_hifiberry_dacplus], device 0: HiFiBerry DAC+ HiFi pcm512x-hifi-0 []
Subdevices: 0/1
Subdevice #0: subdevice #0

Source : http://wiki.mchobby.be/index.php?title= ... Berry-OSMC

_________________
David


Haut
 Profil  
 
Message Publié : Dim 20 Nov 2016 12:16 
Hors-ligne

Inscription : Dim 20 Nov 2016 12:10
Message(s) : 1
je rencontre le même problème avec le I-sabre V3...
pas moyen de sortir du son en analogique.
Avez vous une manip à me transmettre ?


Haut
 Profil  
 
Message Publié : Jeu 01 Déc 2016 11:27 
Hors-ligne

Inscription : Jeu 01 Déc 2016 11:22
Message(s) : 2
Aie, ça m'inquiète un peu, je viens de commander le même module et j'utilise KODI aussi.

Je pensais (peut être à tort) que c'était plug'n play.

Plus de news dès que je l'ai reçu.


Haut
 Profil  
 
Message Publié : Jeu 01 Déc 2016 11:34 
Hors-ligne
Avatar de l’utilisateur

Inscription : Lun 24 Jan 2011 12:55
Message(s) : 864
fabs a écrit :
Aie, ça m'inquiète un peu, je viens de commander le même module et j'utilise KODI aussi.

Je pensais (peut être à tort) que c'était plug'n play.

Plus de news dès que je l'ai reçu.


Pour faire fonctionner facilement un Sabre sous KODI favorisez OSMC.

Dans l'onglet My OSMC, activez les drivers I2S et sélectionnez le pilote Hifiberry DAC.

Dans l'absolu, aucune incompatibilité entre les solutions Kodi et nos convertisseurs.

_________________
David


Haut
 Profil  
 
Message Publié : Jeu 01 Déc 2016 19:00 
Hors-ligne

Inscription : Jeu 01 Déc 2016 11:22
Message(s) : 2
oui, désolé d'avoir douté, j'ai configuré OSMC (PI Config/Hardware support, dans Soundcard overlay choisir hifiberry-dac-overlay) et ça fonctionne très bien et même plutôt très très bien :D


Haut
 Profil  
 
Message Publié : Mer 07 Déc 2016 16:17 
Hors-ligne
Avatar de l’utilisateur

Inscription : Lun 24 Jan 2011 12:55
Message(s) : 864
fabs a écrit :
oui, désolé d'avoir douté, j'ai configuré OSMC (PI Config/Hardware support, dans Soundcard overlay choisir hifiberry-dac-overlay) et ça fonctionne très bien et même plutôt très très bien :D


Aucun soucis, entre les différentes versions de Kodi et la pléiade de solutions audio disponibles, il n'est pas rare de rencontrer des soucis de compatibilité.

Dans l'immense majorité des cas, tous nos DAC fonctionnent parfaitement avec ce pilote ou le "GENERIC RPI-DAC" pour le nouveau Sabre ES9018.

_________________
David


Haut
 Profil  
 
Message Publié : Sam 28 Jan 2017 16:53 
Hors-ligne

Inscription : Lun 18 Avr 2016 21:14
Message(s) : 6
Bonjour,

J'ai voulu modifier le fichier config.txt .; depuis impossible de retrouver l'option de sortie audio Pilote Asla Hifiberry :oops: :oops:

Je n'arrive pas non plus à retrouver la configuration I2S ???

Je suis sur KODI

SVP, SVP, Help, je vousdrais bien l'utiliser ce soir !!


Haut
 Profil  
 
Afficher les messages publiés depuis :  Trier par  
Publier un nouveau sujet Répondre au sujet  [ 10 message(s) ] 

Le fuseau horaire est UTC+1 heure


Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité


Vous ne pouvez pas publier de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas insérer de pièces jointes dans ce forum

Recherche de :
Aller vers :  
cron
Propulsé par phpBB® Forum Software © phpBB Group
Traduction et support en français • Utiliser phpBB avec un certificat SSL