Forum Audiophonics.fr

Forum du site de vente en ligne Audiophonics.fr : Pour les amateurs de Home Audio, de Connectique et de DIY
Nous sommes actuellement le Ven 19 Oct 2018 08:26

Le fuseau horaire est UTC+1 heure




Publier un nouveau sujet Répondre au sujet  [ 1 message ] 
Auteur Message
Message Publié : Dim 14 Oct 2018 17:19 
Hors-ligne

Inscription : Dim 22 Nov 2015 11:53
Message(s) : 5
Bonjour,

J'ouvre ce sujet car je pense avoir un problème (juste de réglage j’espère) sur ma configuration.

Je viens juste de monter un DAC I-Sabre ES9023 commandé la semaine dernière sur le site. Il est raccordé sur un Raspberry 3B installé sous Raspbian. Pour la partie lecteur, je fais tourner Squeezelite pour l'intégration dans mon système. Sur le fichier /boot/config.txt j'ai ajouté la ligne dtoverlay=hifiberry-dac pour activer le driver. Les deux sorties RCA du DAC sont branchées sur un ampli hifi Cambridge 650A.

Le problème est que le son est de très mauvaise qualité avec une impression de saturation. Est-ce que quelque chose m'aurait échappé lors de la configuration ? Que puis-je tester pour palier à cela ?

Merci d'avance pour vos conseils.


Haut
 Profil  
 
Afficher les messages publiés depuis :  Trier par  
Publier un nouveau sujet Répondre au sujet  [ 1 message ] 

Le fuseau horaire est UTC+1 heure


Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité


Vous ne pouvez pas publier de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas insérer de pièces jointes dans ce forum

Recherche de :
Aller vers :  
Propulsé par phpBB® Forum Software © phpBB Group
Traduction et support en français • Utiliser phpBB avec un certificat SSL