Forum Audiophonics.fr

Forum du site de vente en ligne Audiophonics.fr : Pour les amateurs de Home Audio, de Connectique et de DIY
Nous sommes actuellement le Ven 15 Déc 2017 13:13

Le fuseau horaire est UTC+1 heure




Publier un nouveau sujet Répondre au sujet  [ 3 message(s) ] 
Auteur Message
Message Publié : Ven 27 Jan 2017 09:39 
Hors-ligne

Inscription : Ven 27 Jan 2017 09:29
Message(s) : 2
Bonjour,

Je suis l'heureux acquéreur d'un KIT Raspberry Pi 3.0 + DAC Sabre V3 acheté sur le site.
http://www.audiophonics.fr/fr/dac-diy/a ... 11136.html

J'ai cependant un problème assez embêtant avec le DAC. Je n'arrive pas à le faire fonctionner.
J'ai essayé plusieurs distributions linux pour le raspberry pi 3 mais sans succès.

A chaque fois j'ai essayé de configurer les drivers comme expliqué sur le forum ou sur ce site : https://support.hifiberry.com/hc/en-us/ ... e-overlays
Avec le code suivant:
Code :
// dans le fichier /flash/config.txt
dtoverlay=hifiberry-dac


j'arrive à charger les drivers au démarrage et à configurer la source (snd_rpi_hifiberry_dac) Analog dans les sources audio

Cependant je n'ai pas de son et la commande amixer ne me retourne rien du tout.




Quelqu'un aurait-il déjà eu le même problème ? Peut être que le DAC est défectueux ?




Cordialement


Dernière édition par superjcvd le Ven 27 Jan 2017 11:50, édité 1 fois.

Haut
 Profil  
 
Message Publié : Ven 27 Jan 2017 11:38 
Hors-ligne
Avatar de l’utilisateur

Inscription : Sam 09 Avr 2016 08:39
Message(s) : 136
Localisation : UK
what system you have tried it on?
Try MoOdeAudio, RuneAudio or Volumio

_________________
~~~~>>>Please always follow rules and read before you post<<<~~~~


Haut
 Profil  
 
Message Publié : Ven 27 Jan 2017 11:49 
Hors-ligne

Inscription : Ven 27 Jan 2017 09:29
Message(s) : 2
Hello,

I will try RuneAudio this week end and keep you updated.
I tried Rasplex allready and Openelec (they are all based on the same)

What is really strange is that the first time I installed Rasplex (a kind on openelec with PLEX player on it) the sound was working fine with hifiberry-dac overlay drivers.
But after a reboot the sound was gone.


Maybe I will be luckier with one of the 3 systems you recommand.


Haut
 Profil  
 
Afficher les messages publiés depuis :  Trier par  
Publier un nouveau sujet Répondre au sujet  [ 3 message(s) ] 

Le fuseau horaire est UTC+1 heure


Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité


Vous ne pouvez pas publier de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas insérer de pièces jointes dans ce forum

Recherche de :
Aller vers :  
Propulsé par phpBB® Forum Software © phpBB Group
Traduction et support en français • Utiliser phpBB avec un certificat SSL