Forum Audiophonics.fr

Forum du site de vente en ligne Audiophonics.fr : Pour les amateurs de Home Audio, de Connectique et de DIY
Nous sommes actuellement le Ven 15 Déc 2017 12:52

Le fuseau horaire est UTC+1 heure




Publier un nouveau sujet Répondre au sujet  [ 2 message(s) ] 
Auteur Message
Message Publié : Lun 20 Fév 2017 14:39 
Hors-ligne

Inscription : Dim 19 Fév 2017 12:03
Message(s) : 4
bonjour,
j'ai installé une carte Allo Kali sur ma Pi, et rebranché à cette carte la sortie I2S (audio-gd) pour connecter mon DAC.
Aucun son n'est décodé et la frequence d'echantillonnage vue par le DAC est la moitié de celle de la piste!
22.05 pour du 44.1 par exemple.
quelqu'un a deja eu ça?


Haut
 Profil  
 
Message Publié : Jeu 02 Mars 2017 18:37 
Hors-ligne

Inscription : Dim 19 Fév 2017 12:03
Message(s) : 4
apres avoie separé le courant de la Kali et de la Pi, ainsi qu'une autre alim pour la carte i2s out hdmi audio-gd, j'ai maintenant un autre symptome:
en DOP tout va bien
en PCM le bit depth reconnu par le dac oscille entre 16 et 24 bit (pour fichiers en 16)
pas de gros defaut a l'ecoute mais ca doit quand meme pas etre optimum...


Haut
 Profil  
 
Afficher les messages publiés depuis :  Trier par  
Publier un nouveau sujet Répondre au sujet  [ 2 message(s) ] 

Le fuseau horaire est UTC+1 heure


Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité


Vous ne pouvez pas publier de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas insérer de pièces jointes dans ce forum

Recherche de :
Aller vers :  
Propulsé par phpBB® Forum Software © phpBB Group
Traduction et support en français • Utiliser phpBB avec un certificat SSL