problème avec interface digitale

Ici on parle de Raspberry PI, Sparky, Odroid... avec des solutions comme Squeezelite, MPD, Max2Play... ainsi que leur DAC et accessoires dédiés
funhouse61
Messages : 5
Inscription : sam. 15 avr. 2017 06:31

problème avec interface digitale

Message par funhouse61 » sam. 15 avr. 2017 06:50



bonjour,

voila, donc j'ai un soucis avec mon interface digitale audiophonics, XMOS Interface digitale USB vers SPDIF TCXO 24bit / 192kHz.

j' ai un raspberry b+ sous runeaudio avec un dac micromega mydac.

lorsque je choisis l'interface dans runeaudio dans audio output et que j'essaie de jouer quelque chose, rien ne se passe aucune lecture ne commence. Par contre si je sélectionne la sortie audio du raspb ça fonctionne.
de même, j' ai pu choisir le mydac et ça fonctionne, que dois-je comprendre ?
l' interface et le raspb sont alimenté par une alimentation audiophonics de 3.5 v.
que faire pour que ce soit réellement l'interface qui soit reconnu par runeaudio ?

Avatar de l’utilisateur
Conseil Audiophonics
Messages : 143
Inscription : ven. 19 août 2016 08:35
Contact :

Re: problème avec interface digitale

Message par Conseil Audiophonics » mar. 18 avr. 2017 16:01

Bonjour,

je suppose que vous voulez dire 3.5 A et non 3.5V. Il faut du 5V 3A pour du Raspberry Pi.

Il est possible que votre interface prenne trop de courant sur les ports USB du Raspberry pi Pi.

La meilleure solution est donc de mettre une alimentation externe 5V sur l'interface Audiophonics Xmos.

Comme le My-DAC dispose de sa propre alimentation c'est dans doute pour cela que ça fonctionne.

Il faudra par exemple cet alimentation :

http://www.audiophonics.fr/fr/alimentat ... 10529.html" onclick="window.open(this.href);return false;

Avec ce câble adaptateur USB jack :

http://www.audiophonics.fr/fr/adaptateu ... -8332.html" onclick="window.open(this.href);return false;

Cordialement
Cordialement,
L'équipe Audiophonics.fr

funhouse61
Messages : 5
Inscription : sam. 15 avr. 2017 06:31

Re: problème avec interface digitale

Message par funhouse61 » mar. 18 avr. 2017 19:37

bonjour,

donc voici l'alimentation qui sert au raspi et à l'interface (qui m' a été conseiller par quelqu' un de chez vous pour alimenter les 2)
http://www.audiophonics.fr/fr/alimentat ... 11364.html" onclick="window.open(this.href);return false;

Mais je ne pense pas que cela vienne de l' alimentation plutôt du soft runeaudio car à l'heure actuelle l'interface est branché et est alimenté par l' alimentation externe par le biais ce ce cable http://www.audiophonics.fr/fr/adaptateu ... -8389.html" onclick="window.open(this.href);return false;, mais est paramétré dans runeaudio comme si c'était le mydac, et configuré de la sorte ça fonctionne. D'ailleur ça marche aussi avec la sortie analogique du raspi par contre, dés que je sélectionne l'interface dans les propositions, il n'y a aucune lecture qui commence, pas que le son ne sorte pas, j'insiste, la lecture ne commence même pas.
j' ai pensé peut-être à une mise à jour du raspberry mais je n' ai pas trouvé la maniére de m'y prendre sur d'autre forums,et la plupart du temps on trouve des tutos pour mettre à jour les softs, ce que je trouve logique (je ne suis pas trés calé en informatique).
Sinon on m'a conseillé une autre version plus récente de runeaudio mais malheureusement au vu de mon raspi je ne peux pas en prendre une autre, j'ai déjà essayé, ça ne marche pas.

Voilà les nouvelles pour le moment, j'espère que ces nouvelles infos vont vous mettre la puce à l'oreille pour me donné la solution , par ce que même si ça marche comme ça ce n'est pas trés stable :
impossible de changer de signature sonore sans que ça plante.


Merci d'avance de vos réponse

Avatar de l’utilisateur
Conseil Audiophonics
Messages : 143
Inscription : ven. 19 août 2016 08:35
Contact :

Re: problème avec interface digitale

Message par Conseil Audiophonics » mer. 19 avr. 2017 13:16

Le MYDAC possédant une interface USB XMOS U8 il est logique que cela fonctionne. Il semblerait qu'il y est un problème d'adressage USB sur votre ancienne version de Rune Audio.
Il est probable que sans mise à jour possible de votre Rune Audio ou de choisir une autre solution logiciel, il sera difficile de pouvoir trouver une solution.

Si vous possédez un Raspeberry pi vous pouvez normalement passer à une version plus récente.

Vous devriez trouver un ami caler en informatique pour installer avec une Rune Audio plus récente ou un Volumio et tous devrait rentrer dans l'ordre.

Cordialement.
Cordialement,
L'équipe Audiophonics.fr

Répondre