Page 1 sur 1

Nas non reconnu sous volumio (Résolu)

Publié : ven. 27 avr. 2018 07:48
par Blackcat64
Après avoir bien galéré pour configurer l'acces à mon nas synologie sous volumio, j'ai trouvé cette astuce sur un forum anglosaxon et je me permet de la relayer ici pour ceux qui aurait une difficulté pour monter un nas.



J'avais des erreur au montage , quelque soit la méthode nfs, cifs .......
Toutes les syntaxes d'acces ont été testé mais rien n'y faisait.


Le seul truc à rajouter était le suivant

Dans le champ Options du masque Options avancées pour créer l'acces au Nas , inscrire " vers=1.0 "

Et la magie opère. :-D

Je ne sait pas très bien à quoi cela correspond mais cela fonctionne.

En espérant que cela aide certains ..

Bonne journée

Re: Nas non reconnu sous volumio (Résolu)

Publié : mar. 01 mai 2018 07:04
par Mathys
Bonjour et merci pour partage.
J'ai pu résoudre le problème du nas non reconnu de l'ordinateur d'un ami. Cela fait un peu longtemps qu'il essaie d'installer et réinstaller volumio, mais toujours il rencontre ce problème de nas. Mais là je viens de lui envoyer ton astuce et il vient de me rappeler que son problème est bien résolu. Merci

Re: Nas non reconnu sous volumio (Résolu)

Publié : dim. 08 juil. 2018 14:32
par JJBT
Bonjour
et merci beaucoup
après avoir passer des heures hier et ce matin, enfin grâce à cette 'astuce' ça marche :-D
je vais enfin pouvoir passer à l'étape suivante : connecter le Allo Bridge au DAC Topping

je me le note précieusement quand il faudra réinstaller Volumio, à l'occasion d'un upgrade ou autre
à noter que je n'avais absolument pas eu de pb avec le Volumio pour RaspDac dans son image préconfigurée que met à disposition Audiophonics avec sa dernière génération de RaspDac avec ES9038Q2M.

encore merci (mille x)

Cordialement

Re: Nas non reconnu sous volumio (Résolu)

Publié : lun. 09 juil. 2018 12:14
par JJBT
Blackcat64 a écrit :Après avoir bien galéré pour configurer l'acces à mon nas synologie sous volumio, j'ai trouvé cette astuce sur un forum anglosaxon et je me permet de la relayer ici pour ceux qui aurait une difficulté pour monter un nas.
Bonjour

La magie a effectivement opérée et Volumio lit maintenant les fichier sur sur mon NAS.

est-ce que vous auriez l'url du forum anglosaxon ?
svp

Car c'est maintenant sur l'étape suivante, Allo USB Bridge -> Dac (Topping D50) que j'ai des difficultés de config 'Audi out' de Volumio.
Avec le paramètre 'I2S-DAC' off pour une sortie usb, la seule option de sortie affichée dans ce package Volumio (Sparky Version 2.348 release date 22/12/2017) est 'HDMI-out' ('device' dans la release précédente de 06/2017).
c'est pourquoi je soupçonne le paramétrage de config Volumio.

Re: Nas non reconnu sous volumio (Résolu)

Publié : lun. 16 juil. 2018 10:25
par Nicko
Merci pour l'astuce du NAS, ca ne s'invente pas...

Pour le Bridge essayez de connecter le Topping D50 directement sur le Sparky, s'il apparaît sous Volumio c'est qu'il y a un soucis avec le bridge.