Forum Audiophonics.fr

Forum du site de vente en ligne Audiophonics.fr : Pour les amateurs de Home Audio, de Connectique et de DIY
Nous sommes actuellement le Mer 18 Oct 2017 06:39

Le fuseau horaire est UTC+1 heure




Publier un nouveau sujet Répondre au sujet  [ 14 message(s) ] 
Auteur Message
 Sujet du message : Dac SABRE SA9023
Message Publié : Sam 21 Déc 2013 16:17 
Hors-ligne

Inscription : Sam 21 Déc 2013 15:40
Message(s) : 9
Bonjour, juste un petit commentaire pour éventuellement aider des gens en rade avec un problème de pilote concernant leur SABRE SA9023...
Bon, je viens de me taper une galère bien désopilante (voire dépilatoire) avec Windows qui me disait que l'installation du pilote échouait... je cherchais donc une solution de partout, sur mon ordi, sur internet et je commençais à croire que mon mini dac que j'avais attendu pendant un mois avait tout simplement grillé et puis après de nombreuses connections différentes et rallumages d'ordi, changement de port USB... J'en passe et des meilleures: OUF CA MARCHE!!! J' ETAIS AU BORD DE LA CRISE DE NERF SANS DECONNER :evil:

Alors: POURVU QUE CA DURE: avec l'installation du pilote ASIO (d.a.c déconnecté) puis redémarrage du PC et connection du dac avec RCA connecté (et minijack déconnecté) et ampli HIFI allumé: CA MARCHE!!! MUSIQUE A FOND!

Soit dit en passant le dac fonctionnait très bien au début et sans aller reprendre le pilote sur le site.
Je pouvais même avoir le son sur la hifi et le 2.1 de l'ordi en même temps (parfaitement inutile mais il se trouve que ça fonctionnait... alors que je pensais avoir lu quelque part sur le net que c'était pas le cas...)

Et puis il a fallu que je commence à bidouiller la connectique pour le "réveiller"... Est-ce dù à un ordre de branchement, au fait qu'il ne faut pas laisser les RCA et Jack branchés en même temps où à un problème avec l'explorateur Windows qui bug souvent...
Toujours est -il que je voulais raconter ça à chaud parce que ça m'a bien pris la tête et que ça pourrait rendre service à quelqu'un... surtout avant les fêtes de fin d'année :roll:


Haut
 Profil  
 
 Sujet du message : Re: Dac SABRE SA9023
Message Publié : Dim 22 Déc 2013 17:02 
Hors-ligne

Inscription : Sam 21 Déc 2013 15:40
Message(s) : 9
:cry: Bon, la joie fut de courte durée, j'ai le même problème aujourd'hui... quelqu'un pourrait-il m'aider?
Merci.


Haut
 Profil  
 
 Sujet du message : Re: Dac SABRE SA9023
Message Publié : Lun 23 Déc 2013 10:12 
Hors-ligne

Inscription : Sam 21 Déc 2013 15:40
Message(s) : 9
...toujours pas compris comment dépanner cet appareil... hier j'y ai passé trois heures et au final je sais même pas comment j'ai réussi à le faire fonctionner... et aujourd'hui quand j'allume l'ordi: ça ne marche toujours pas... je ne sais pas quoi faire...
HELP!


Haut
 Profil  
 
 Sujet du message : Re: Dac SABRE SA9023
Message Publié : Lun 23 Déc 2013 15:22 
Hors-ligne
Avatar de l’utilisateur

Inscription : Lun 24 Jan 2011 12:55
Message(s) : 861
Bonjour,

ce dysfonctionnement est symptomatique d'un défaut d'alimentation du convertisseur (celui nécessitant les 500 Ma que la carte mère est sensée pouvoir lui délivrer).

Deux solutions s'offrent à vous, déconnecter les autres périphériques USB (disque dur externes ou autres) et ou raccordez le derrière un HUB USB capable de lui fournir l'ampérage dont il a besoin.

Une autre solution est également envisageable en l'alimentant séparément via une connectique de ce type :

http://www.audiophonics.fr/cable-adaptateur-usbb-pour-alimentation-externe-jack-5521mm-p-8332.html

Nous restons à votre disposition pour toutes questions sur le sujet.

_________________
David


Haut
 Profil  
 
 Sujet du message : Re: Dac SABRE SA9023
Message Publié : Lun 23 Déc 2013 16:35 
Hors-ligne

Inscription : Sam 21 Déc 2013 15:40
Message(s) : 9
Bonjour, j'avais effectivement lu durant la lonnnnnnnnngue recherche qu'il m'a fallu faire que le problème pouvait venir de l'alimentation du périphérique...
Là encore, je veux bien acheter un HUB USB si c'est pas trop ruineux... seulement je veux bien un avis sur la question parce que...une fois, pas deux...
Il existe des HUB avec ou sans alim c'est ça? Je devine que ces machins de l'ordre de 30 euros ont une alim à deux balles qui ne doit pas être très appropriée à la sonorisation (ne serai-ce que de mon salon) ou bien: Est-ce que c'est correct?

J'ai acheté le Mini Dac USB Sabre parce que je ne voulais pas acheter le machin chose de chez Amazon et j'étais tout content d'avoir un truc de conception française (si je ne m'abuse) vendu par un site français (qui plus est Bordelais) dont on disait des merveilles mais qui est vendu sans aucune info ni notice.
Alors bon je m'arrête là mais si le jeu n'en vaut pas la chandelle, autant acheter la chinoiserie à 20 euros...

Caractéristiques :
•Mode USB : 100 % Asynchrone
•Direct-out : Sans condensateurs de sortie
•Dimensions : 65x70x25 mm
•Interface USB : SA9023 (SAVIAUDIO) : 16/24 Bit et 32KHz, 44.1KHz, 48KHz, 88.2Khz, 96KHZ
•Digital to analog converter (DAC) : Sabre ES9023
•Entrées : USB et I2S( format RJ45 )
•Sorties : Casque jack 3.5 + RCA stéréo (1.7V) + S/PDIF Coaxial
•Ne nécessite pas d'alimentation externe C MARQUE NOIR SUR BLANC QUAND MEME!!!
•Horloge haute précision pour un Jitter extrêmement faible.
•Support de l'ASIO
•Produit livré nu (pas de connectique ni de notice d'utilisation) on comprend bien pourquoi...


Haut
 Profil  
 
 Sujet du message : Re: Dac SABRE SA9023
Message Publié : Lun 23 Déc 2013 16:40 
Hors-ligne

Inscription : Sam 21 Déc 2013 15:40
Message(s) : 9
Desolé mais là... grosse déception quand même... d'autant que mon ordi date d'il y a deux ans seulement...


Haut
 Profil  
 
 Sujet du message : Re: Dac SABRE SA9023
Message Publié : Lun 23 Déc 2013 16:53 
Hors-ligne
Avatar de l’utilisateur

Inscription : Lun 24 Jan 2011 12:55
Message(s) : 861
Bonjour,

Ces appareils ne présentent de soucis que sur les machines incapables de délivrer les 5V 500 ma de la norme USB2 (certaines séries de carte mère et certains portables en sont incapables malgré ce qu'annonce les constructeurs).

Nous ne connaissons à ce jour de précédents que sur des cartes mères Asus / Gigabyte en P55 et des portables d'entrées de gamme.

Une connexion sur un port USB 3 délivrant plus de courant résous généralement le problème.

Un HUB usb est également une solution dans la majorité des cas lors de nos essais (il est obligatoire que celui-ci soit pourvu d'une alimentation externe de minimum 1.5A).

Nous sommes navré du soucis que vous rencontrez (il demeure possible que votre exemplaire soit défectueux), mais à la lecture de votre problématique nous pensons à un défaut d'ampérage sur vos ports USB).

Il reste bien sur possible à tout moment de nous retourner votre exemplaire pour test.

_________________
David


Haut
 Profil  
 
 Sujet du message : Re: Dac SABRE SA9023
Message Publié : Lun 23 Déc 2013 19:26 
Hors-ligne

Inscription : Lun 18 Fév 2013 11:24
Message(s) : 254
tester le sur un port usb d'un autre pc/tablette/smartphone, ou si vous avez un câble de disque dur externe qui regroupe deux port usb pour alimenter suffisamment en courant.


Haut
 Profil  
 
 Sujet du message : Re: Dac SABRE SA9023
Message Publié : Mar 24 Déc 2013 14:32 
Hors-ligne

Inscription : Sam 21 Déc 2013 15:40
Message(s) : 9
Merci David et Cacahuète (à la santé du colonel! :) )
Effectivement il s'agit d'un Asus tout en un donc entrée de gamme... pas de chance... d'autant que par ailleurs cet ordi est très bien.

Je vais donc sans doute opter pour un HUB (cousin HUB :p)

Trêve de conneries, je ne risque pas d'avoir de surprises avec ce genre de petites bestioles?
Celui que vous vendez sur le site sans alim il est ok? J'ai de quoi l'alimenter peut-être à la maison mais j'espère ne pas avoir de gros BZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZ ZZZZZZZZZZ


Haut
 Profil  
 
 Sujet du message : Re: Dac SABRE SA9023
Message Publié : Mar 24 Déc 2013 15:59 
Hors-ligne

Inscription : Ven 13 Mai 2011 11:59
Message(s) : 495
kekctikispass a écrit :
Celui que vous vendez sur le site sans alim il est ok?

A priori non puisque le soucis c'est justement le manque de jus :D


Haut
 Profil  
 
 Sujet du message : Re: Dac SABRE SA9023
Message Publié : Mar 24 Déc 2013 16:42 
Hors-ligne

Inscription : Sam 21 Déc 2013 15:40
Message(s) : 9
Oui, bien vu, mais je voulais dire que l'alim n'est pas fournie...

http://www.audiophonics.fr/iocrest-hub- ... -7088.html


Haut
 Profil  
 
Message Publié : Mer 25 Déc 2013 10:02 
Hors-ligne

Inscription : Sam 21 Déc 2013 15:40
Message(s) : 9
RESOLU

Hier j'ai réussi à régler le problème. Aujourd'hui en rallumant c'est confirmé.
En fait j'avais déja mis l'ordi sur "Performances Elevées" dans Options d'alimentation...
En y retournant j'ai vu qu'il y avait "Modifier les paramètres du mode"(ça j'avais déjà vu)
puis "Modifier les paramètres avancés" et "Paramètres USB"
enfin: "Paramètres de la suspension sélective USB" ... le titre m'a paru alléchant: j'ai cliqué, désactivé!

Ca y est j'ai progressé en informatique! Bientôt concepteur de logiciels ou je sais pas ingénieur réseau au choix :lol:

Ca m'aura juste pris 8 heures d'installer cette petite boite noire à gauche de mon écran mais qu'est-ce que je suis content!
C'est le meilleur noël de ma vie!!! .... humm n'exagérons rien
En tout cas j'espère avoir fait avancer le schimilblik, que les gens ne jetterons plus leur pc pour ça :wink:


Haut
 Profil  
 
 Sujet du message : Re: Dac SABRE SA9023
Message Publié : Jeu 02 Jan 2014 11:31 
Hors-ligne

Inscription : Sam 21 Déc 2013 15:40
Message(s) : 9
Autant pour moi! :?
Ps: en fait ça ne fonctionne pas... j'ai essayé sur 4 ordinateurs dont le mien...
Je passe par la case S.A.V.


Haut
 Profil  
 
 Sujet du message : Re: Dac SABRE SA9023
Message Publié : Jeu 23 Jan 2014 13:34 
Hors-ligne

Inscription : Ven 13 Déc 2013 13:21
Message(s) : 3
Bonjour à tous,
J'avais essayé, en décembre de faire marcher la petite boite noir sur Raspberry Pi et sur PC, et j'ai eu quelque soucis comme kekctikispass. En fait il avait été reconnu une seule fois sur un ordinateur, petite LED bleu qui s'allumait lorsque du son était joué (je n'ai jamais entendu de son sortir car je n'avait ni casque branché ni RCA sur la sortie, étant au bureau). les jours suivant je n'ai jamais pu le faire marcher nul part , périphérique non reconnu par windows ou linux.
Le SAV me l'a échangé, et après quelque temps d'attente j'ai reçu une nouvelle boite noir, avec une led Rouge cette fois ci!
Je l'ai branché sans HUB, en direct sur le port USB d'une machine windows et, ça a marché quelques heures sans problème. Le DAC fonctionne nickel sur mon Raspberry PI, alimenté via un HUB Belkin avec une belle alim pouvant fournir 2.6A , avec la distri Volumio (ancien RaspiFy).

Maintenant j'en suis sûr ça vient de la LED :-D
LED bleu ça marche pas
LED rouge ça marche....

Bonne journée
Jean_zouz


Haut
 Profil  
 
Afficher les messages publiés depuis :  Trier par  
Publier un nouveau sujet Répondre au sujet  [ 14 message(s) ] 

Le fuseau horaire est UTC+1 heure


Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Yahoo [Bot] et 1 invité


Vous ne pouvez pas publier de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas insérer de pièces jointes dans ce forum

Recherche de :
Aller vers :  
Propulsé par phpBB® Forum Software © phpBB Group
Traduction et support en français • Utiliser phpBB avec un certificat SSL