Page 1 sur 1

xmos usb-spdif 24/192 asio problèmes....

Publié : mar. 12 juil. 2016 16:52
par mdavin
J'ai eu il y à quelques mois une interface xmos qui m'a posé problème:câble usb enfoncé entièrement: reconnu sous mac os 10.11.5 mais rien en sortie, câble usb enfoncé partiellement, n’appairait plus dans la liste des périphériques audio mais sortie optique allumée.....
Ceci testé sur plusieurs Mac, et avec plusieurs câbles usb.
Problème résolu par échange.
L'interface de remplacement à bien fonctionné quelques semaines et depuis hier exactement le même problème :(
Quelqu’un a t'il déjà eu le même problème?
Merci d'avance pour vos réponses

Re: xmos usb-spdif 24/192 asio problèmes....

Publié : mar. 12 juil. 2016 16:59
par Audiophonics
Bonjour,

C'est pour nous plus que rare (nous ne nous rappelons pas d'un autre soucis similaire).

Vous pouvez utiliser un HUB USB alimenté pour éviter ces problèmes de connexion.

Vous est il possible de tester l'interface sur un autre micro ordinateur ?

En vous remerciant par avance.

Cordialement

Re: xmos usb-spdif 24/192 asio problèmes....

Publié : mar. 12 juil. 2016 18:35
par mdavin
Bonsoir
Merci pour votre réponse rapide, j'ai teste sur 3 Macs différents : IMac et MacBook Pro
J'ai également une alimentation SMLM 9volt acheter chez vous cela ne change rien.
Cordiales salutations
Michel

Re: xmos usb-spdif 24/192 asio problèmes....

Publié : mer. 13 juil. 2016 08:32
par Audiophonics
Bonjour,

et merci de ce retour.

Avez vous tenté de changer également la connectique ?

Si oui rapprochez vous de mes collaborateurs du SAV via le formulaire de contact du site.

Nous restons à votre disposition.

Re: xmos usb-spdif 24/192 asio problèmes....

Publié : mer. 13 juil. 2016 10:40
par mdavin
Bonjour,

Oui j'ai testé avec 5 câbles usb sans succès.
Je vais donc contacter comme vous le suggérez le sav.
Merci pour votre réactivité.
Cordiales salutations.

Michel