Double alimentation HIFI / Hors Service

Si cela ne concerne pas un type de produit en particulier, questions d'ordre général
Lionel de Genève
Messages : 8
Inscription : ven. 06 janv. 2017 18:49

Double alimentation HIFI / Hors Service

Message par Lionel de Genève » mar. 23 avr. 2019 00:07

Voila ce dont je parle, en effet je n'ai pas les deux prise USB

https://www.audiophonics.fr/fr/alimenta ... -9947.html

belle alim, que j'ai utilisé, pour alimenter un Raspberry, ok jusque là OK tout vas bien....

mais quand j'ai voulu, en faire un module "Lecteur Réseau + Carte ST4000 DAC + Ecran LCD"

ça vas encore, mais au bout d'un moment "pouf" plus de jus...

Surprise, enfin jusqu'à que je regarde les spécs.... 5v 1.5A, :-), donc sans doute l'explication !

bon les deux LT1086, semblent avoir grillé (oui en effet, après en avoir grillé le gauche, j'ai essayé sur le droit)

Puis les remplacer par un équivalent plus puissant, je crois qu'il me faut au minimum 2.5a

Amitiés, et merci d'avance
Lionel

Avatar de l’utilisateur
Audiophonics
Messages : 1062
Inscription : lun. 24 janv. 2011 12:55

Re: Double alimentation HIFI / Hors Service

Message par Audiophonics » mar. 23 avr. 2019 08:29

Bonjour,

En effet le module ne délivre pas assez d'ampérage pour tous ces éléments.

Le PI seul, peut à lui seul consommer jusqu'a 3 A en décompression vidéo.
David

Lionel de Genève
Messages : 8
Inscription : ven. 06 janv. 2017 18:49

Re: Double alimentation HIFI / Hors Service

Message par Lionel de Genève » mar. 23 avr. 2019 16:27

Merci de votre réponse David,

et en ce qui concerne le replacement équivalent plus puissant ?

A ce sujet il me semble, que vous ne vendez pas de composant, juste ?

Amitiés
Lionel

Avatar de l’utilisateur
Audiophonics
Messages : 1062
Inscription : lun. 24 janv. 2011 12:55

Re: Double alimentation HIFI / Hors Service

Message par Audiophonics » mar. 23 avr. 2019 16:51

En effet pas de régulateurs seuls, uniquement des modules alim assemblés.
David

Lionel de Genève
Messages : 8
Inscription : ven. 06 janv. 2017 18:49

Re: Double alimentation HIFI / Hors Service

Message par Lionel de Genève » ven. 26 avr. 2019 02:37

voila démonté

en fait il s’agit d'une paire de LT1083CP donné pour 7.5a ... !?!?

mais bon vu la qualité du montage, pas étonnant qu'ils aient lâché !

avec les LT1083CP, serré au châssis... c'est juste pas si j'arrivais à desserrer à la main, et sans aucune :x , pâte thermique !

en Alim labo, jamais l’ensemble, écoute audio (MP3, FLAC, DSF), n'a jamais dépassé 1.47, & 1.30 en continu

j'en ai commandé 3 (j'ai encore de la pâte) on verras bien

Amitiés
Lionel

Répondre