Forum Audiophonics.fr

Forum du site de vente en ligne Audiophonics.fr : Pour les amateurs de Home Audio, de Connectique et de DIY
Nous sommes actuellement le Jeu 14 Déc 2017 05:32

Le fuseau horaire est UTC+1 heure




Publier un nouveau sujet Répondre au sujet  [ 2 message(s) ] 
Auteur Message
 Sujet du message : U-sabre desktop non reconnu ?
Message Publié : Dim 21 Déc 2014 15:33 
Hors-ligne

Inscription : Dim 21 Déc 2014 15:18
Message(s) : 1
Bonjour à tous,

Je viens de tester ce produit : http://www.audiophonics.fr/fr/appareils ... -9295.html

Windows 8.1 (port usb 3.0) a bien reconnu le périphérique usb SA9023 et l'installation du pilote s'est bien déroulée.

Cependant je ne ressens aucune différence à l'écoute et j'ai l'impression que la puce Sabre n'est pas bien reconnu ?
Voici ce que je vois sur foobar :

Image

Et les pilotes du DAC SABRE que j'ai téléchargé ne reconnaissent pas mon DAC.

Des idées ??
Merci


Haut
 Profil  
 
Message Publié : Lun 16 Fév 2015 15:21 
Hors-ligne
Avatar de l’utilisateur

Inscription : Lun 24 Jan 2011 12:55
Message(s) : 901
Bonjour,

Le pilote Asio n'est pas compatible avec cette version du convertisseur.

Essayez un câble USB plus court ou de relier le convertisseur sur un port USB 3.0 délivrant plus d'ampérage.

je reste à votre disposition

_________________
David


Haut
 Profil  
 
Afficher les messages publiés depuis :  Trier par  
Publier un nouveau sujet Répondre au sujet  [ 2 message(s) ] 

Le fuseau horaire est UTC+1 heure


Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité


Vous ne pouvez pas publier de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas insérer de pièces jointes dans ce forum

Recherche de :
Aller vers :  
Propulsé par phpBB® Forum Software © phpBB Group
Traduction et support en français • Utiliser phpBB avec un certificat SSL