Forum Audiophonics.fr

Forum du site de vente en ligne Audiophonics.fr : Pour les amateurs de Home Audio, de Connectique et de DIY
Nous sommes actuellement le Jeu 19 Oct 2017 06:13

Le fuseau horaire est UTC+1 heure




Publier un nouveau sujet Répondre au sujet  [ 4 message(s) ] 
Auteur Message
Message Publié : Ven 14 Avr 2017 14:09 
Hors-ligne

Inscription : Ven 14 Avr 2017 13:45
Message(s) : 3
Bonjour,

J'ai acheté en 2014 un DAC USB U-Sabre SA9023 / ES9023 qui a très bien fonctionné pendant 1 an environ.
Et puis mon PC sous Windows a commencé à avoir des problèmes pour le détecter au démarrage (voir image en pj, Windows dit : ce périphérique ne peut pas démarrer)
Au début il suffisait de débrancher/rebrancher le cable usb pour qu'il soit à nouveau détecté mais après quelques jours il fallait répéter la procédure 3-4 fois, et puis 10 fois jusqu'au jour où il fut impossible de le faire fonctionner.
Testé sur plusieurs ports usb, avec plusieurs câbles, sur plusieurs PC, même constat, pour moi le DAC était mort.

Renvoyé au SAV (RMA#2841), Le technicien a pu constater le problème et l'a résolu en "reflashant le produit".

Deux an plus tard, je rencontre exactement le même problème. J'arrive encore à le faire détecter par mon PC mais ca devient de plus en plus difficile et je sens que ça ne va pas durer très longtemps.

Est ce que je peux essayer de le reflasher ? Il y a une procédure pour ça ? Il faut mettre à jour le firmware ?

Merci pour vos conseils :)


Pièces jointes :
sabre.png
sabre.png [ 18.51 Kio | Consulté 210 fois ]
Haut
 Profil  
 
Message Publié : Sam 15 Avr 2017 17:03 
Hors-ligne

Inscription : Ven 14 Avr 2017 13:45
Message(s) : 3
Et bien il n'aura pas tenu bien longtemps après le début des premiers symptômes. J'ai beau le débrancher / rebrancher, mon PC n'arrive plus à le détecter correctement.
Je suis bon pour racheter un DAC d'une autre marque, dommage.


Haut
 Profil  
 
Message Publié : Mar 18 Avr 2017 11:31 
Hors-ligne
Avatar de l’utilisateur

Inscription : Ven 19 Août 2016 08:35
Message(s) : 130
Bonjour,

Malheureusement chaque composant électronique a une durée de vie (unique à chaque appareil) qui dépend de plusieurs facteurs : la durée d'utilisation, le nombre de branchement / débranchement, le nombre de volts envoyés par le port USB (Dans le cas de l'U-SABRE), et autres...

Avez-vous essayé avec un autre câble USB plus court ? Pour les U-SABRE nous recommandons des câbles USB le plus court possible.

Nous sommes navrés qu'après 3 ans de bons et loyaux services vous deviez acheter un autre DAC. N'hésitez pas à nous contacter pour de plus amples d'informations ou conseils !

_________________
Cordialement,
L'équipe Audiophonics.fr


Haut
 Profil  
 
Message Publié : Mar 18 Avr 2017 17:33 
Hors-ligne

Inscription : Ven 14 Avr 2017 13:45
Message(s) : 3
Merci pour votre réponse.


Haut
 Profil  
 
Afficher les messages publiés depuis :  Trier par  
Publier un nouveau sujet Répondre au sujet  [ 4 message(s) ] 

Le fuseau horaire est UTC+1 heure


Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 2 invité(s)


Vous ne pouvez pas publier de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas insérer de pièces jointes dans ce forum

Recherche de :
Aller vers :  
Propulsé par phpBB® Forum Software © phpBB Group
Traduction et support en français • Utiliser phpBB avec un certificat SSL