Forum Audiophonics.fr

Forum du site de vente en ligne Audiophonics.fr : Pour les amateurs de Home Audio, de Connectique et de DIY
Nous sommes actuellement le Jeu 14 Déc 2017 05:32

Le fuseau horaire est UTC+1 heure




Publier un nouveau sujet Répondre au sujet  [ 2 message(s) ] 
Auteur Message
Message Publié : Mer 10 Mai 2017 21:47 
Hors-ligne

Inscription : Mer 10 Mai 2017 07:00
Message(s) : 1
Bonjour,

Avec un copain qui s'intéresse aux Raspberry, nous avons fait l'acquisition d'un I-Sabre V3 DAC ES9023 TCXO et de son alimentation 6V dans le but de tester cette solution.

Il a tenté de démarrer le DAC en shuntant le microcontrôleur de gestion d'alimentation en se conformant au schéma disponible sur la page http://www.audiophonics.fr/fr/dac-diy/a ... 10657.html. Par contre, il n'a pas enlevé le microcontrôleur ! Un composant a grillé. Ce n'est pas simple de savoir lequel. Le Raspberry est sain et sauf et la sortie audio du DAC aussi : un RuneAudio (qui embarque les scripts de démarrage pour le module de gestion de l'alimentation) fonctionne parfaitement dessus en alimentant le tout par le Raspberry et évidement sans l'alimentation 6V du DAC.

Entre temps nous avons récupéré et monté le bouton mono-état pour tester. Le bouton semble fonctionnel il clignote mais ne passe jamais au fixe. Nous ne savons pas si le signal BOOT OK du GPIO22 arrive.

Ce descriptif est sans doute pas assez précis, mais est-ce que quelqu'un aurait une idée du composant qui a pu être endommagé ? La gestion de l'alimentation par le DAC est touchée mais c'est étonnant que le bouton clignote.

Merci par avance pour vos retours.


Haut
 Profil  
 
Message Publié : Ven 12 Mai 2017 15:32 
Hors-ligne
Avatar de l’utilisateur

Inscription : Lun 24 Jan 2011 12:55
Message(s) : 901
Bonjour,

C'est très probablement l'ATtiny qui est grillé.

Contacté mes collaborateurs du SAV via le formulaire du site pour plus de précisions.

En vous remerciant par avance.

_________________
David


Haut
 Profil  
 
Afficher les messages publiés depuis :  Trier par  
Publier un nouveau sujet Répondre au sujet  [ 2 message(s) ] 

Le fuseau horaire est UTC+1 heure


Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité


Vous ne pouvez pas publier de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas insérer de pièces jointes dans ce forum

Recherche de :
Aller vers :  
Propulsé par phpBB® Forum Software © phpBB Group
Traduction et support en français • Utiliser phpBB avec un certificat SSL