Page 1 sur 1

aide I-Sabre V2.1 DAC ES9023 + Module de contrôle ATX

Publié : ven. 07 juil. 2017 13:55
par artnod
Bonjour à tous,

J'ai actuellement un Sabre V2.1 DAC ES9023 connecter à un raspberry pi 3 ainsi q'un module de controle d'alimentation ATX.
j'ai connecter un bouton poussoir sur le module selon les schémas, le module quand à lui est conecté sur le DAC, lors de la mise sous tension du DAC mon module ne semble pas alimenté.
Ma question est la suivante, faut-il connecter le module ATX au raspberry via les deux port micro USB ou faut t'il passer du micro usb du raspberry ver les port GDN et +5V out du module?

Merci pour votre aide

Re: aide I-Sabre V2.1 DAC ES9023 + Module de contrôle ATX

Publié : mer. 12 juil. 2017 09:03
par Audiophonics
Bonjour,

Oui le 5V en sortie du module doit retourner sur le port Micro USB du Pi comme illustré ici :

Image

Il est à noté que l'arrivée DC doit lui être raccordée (c'est lui qui alimente l'ensemble).

Re: aide I-Sabre V2.1 DAC ES9023 + Module de contrôle ATX

Publié : mer. 12 juil. 2017 09:24
par artnod
super je tente cela et je vous fais un retour

merci

Re: aide I-Sabre V2.1 DAC ES9023 + Module de contrôle ATX

Publié : mer. 06 sept. 2017 10:52
par Labud
Bonjour

J'ai un I-SABRE AMP DAC ES9023 / Class D Amplifier 2x30W TPA3118 avec bouton poussoir sur Raspberry 3 qui tourne sur volumio2.
J'ai réalisé les connections du schéma ci-joint mais je n'ai aucun effet lorsque j'agis sur le bouton poussoir.
Est ce que j'ai fait une erreur sur mes branchements ?

Merci beaucoup pour votre aide.

Bertrand

Re: aide I-Sabre V2.1 DAC ES9023 + Module de contrôle ATX

Publié : jeu. 07 sept. 2017 13:48
par Nicko
Pour que le contrôleur soit reconnu sous volumio 2 il faut soit suivre le tutoriel ci-dessous, soit installer le plugin de Jeds

viewtopic.php?f=12&t=1967" onclick="window.open(this.href);return false;

Et il faut remplacer le jumper par la connexion 5V en sortir du contrôleur
Donc relier le 5V out du contrôleur au PWR ON de l'ampli

Re: aide I-Sabre V2.1 DAC ES9023 + Module de contrôle ATX

Publié : jeu. 07 sept. 2017 21:18
par Labud
Merci pour la réponse.
J'ai relié le 5V out du contrôleur au PWR ON de l'ampli en enlevant le bumper et ça fonctionne bien. J'arrive à éteindre volumio et le raspberry avec le bouton mais une fois éteint si j'appuie sur le bouton il ne fait que clignoter et volumio ne redémarre pas.

J'ai installé le plugin de Jeds avec succès. J'ai pu l'activer mais quand je clique sur "réglage" rien ne se passe, je n'ai pas d'interface qui apparait. C'est normal ?

J'ai également essayé de faire la modification directement dans Volumio2 en suivant le script mais lorsque j'arrive à l'étape 3 "récupération du script softshutdown :" j'ai une erreur :
converted 'https://raw.githubusercontent.com/audio ... hutdown.sh' (ANSI_X3.4-1968) -> 'https://raw.githubusercontent.com/audio ... hutdown.sh' (UTF-8)
--2017-09-07 20:02:57-- https://raw.githubusercontent.com/audio ... hutdown.sh" onclick="window.open(this.href);return false;
Resolving raw.githubusercontent.com (raw.githubusercontent.com)... 151.101.16.133
Connecting to raw.githubusercontent.com (raw.githubusercontent.com)|151.101.16.133|:443... connected.
HTTP request sent, awaiting response... 404 Not Found
2017-09-07 20:02:58 ERROR 404: Not Found.


Avez-vous une idée de pourquoi volumio ne redémarre pas avec le bouton ?

Merci pour votre aide

Bertrand