Page 1 sur 1

Ronflette Ampli Class A Toshiba + préamp class A LJ

Publié : mar. 01 janv. 2019 19:45
par maconly34
REGLAGES RESOLU : il faut lire la doc à l'envers ! A = B; 102 = 204 !!!
Bonsoir,
Je viens de terminer le cablage de ce double mono Class A
https://www.audiophonics.fr/fr/modules- ... 12670.html

Je trouve des valeurs inversées entre les points de test A et B comparé à ce qui est donné sur le site :
31v en B et 11v en A. Dois-je faire le réglage à l'envers ?
J'avais également beaucoup de souffle avant de diminuer la tension en B.

Merci pour votre aide.

Ce que mentionne la doc :
Testez la tension entre TEST B et GND.
Ajustez le potentiomètre 204 de sorte à obtenir aux bornes de TEST B une tension égale à la moitié de celle mesurée sur TEST A.
Par défaut, l'appareil est prévu pour obtenir 30V sur A et 15V sur B.
La résistance 0.1 adjacente à TEST B est relié en série avec l'étage d'alimentation. Testez la tension à ses bornes : 0.1V = 1A.
Le potentiomètre 102 peut être utilisé pour faire varier la tension entre les deux points test de 10.1-0.2V.
Image

Re: réglage Amplificateur Double Mono Class A Toshiba 2SC5200

Publié : mar. 01 janv. 2019 21:41
par maconly34
Bon, finalement en inversant tout ce qui est donné dans la doc, c'est à dire les valeurs des points test et aussi les potars de réglages, j'ai réussi à avoir les 15v et 30v. 1er PB résolu.

Par-contre maintenant j'ai une très grosse ronflette. Elle disparait quand je débranche les câbles de modulation des entrées des amplis de puissance.

Est-ce dû à l'alim 24v AC sortie directe du transfo torique pour alimenter le preampli ???
LJ module préamplificateur - https://www.audiophonics.fr/fr/modules- ... 12711.html

Ou bien mes câbles modulation trop proches des câbles d'alim 24v AC ???

Ou bouclage de masse (j'ai relier toutes les masses des câbles de modulation) ???

Ci joint photo du câblage, ne pas tenir compte des vieux composants de l'ampli Sony dans lequel j'ai monté ces modules.

D'avance Merci

Image

Resolu...: Ronflette Ampli Class A Toshiba + préamp class A LJ

Publié : mer. 02 janv. 2019 16:59
par maconly34
Bon le PB vient de l'alim du préampli. Le 24v AC prélevé sur un des enroulements secondaires destinés à l'alimentation des amplis génère ce bruit. Test avec une alim externe : plus de ronflette.
Avez-vous une solution avec les secondaires existants ?

Merci