Problème Alim AUDIOPHONICS I-SABRE AMP DAC ES9023 / Amplificateur + Raspberry Pi3B+

Besoin d'un coup de main pour un montage ? Ou vous avez une solution pour aider les membres ?
Retrouvez ici les tutoriels DIY réalisés par AudioPhonics et les membres du forum

Modérateur : Audiophonics

boblet33
Messages : 4
Inscription : mer. 04 mars 2020 11:28

Problème Alim AUDIOPHONICS I-SABRE AMP DAC ES9023 / Amplificateur + Raspberry Pi3B+

Message par boblet33 » ven. 10 avr. 2020 15:02

Bonjour,

Je me permet de demander l'aide car je suis confronté à un problème d'alimentation de mon raspeberry via le DAC. J'ai l'éclair indiquant le problème "Under Voltage".
Ma configuration est: L'OS utilisé est piCorePlayer 5.0

J'ai réalisé le câblage comme indiqué sur la page du DAC. Le raspberry est alimenté via le DAC en passant par la carte ATX. Mais lorsque le système se met sous tension, sur l'écran j'ai la séquence de boot avec l'éclair (en haut à droite) puis il y a comment un flash d'écran puis le système de redémarre la séquence de boot. Il fait cela en boucle.
Suite à cela, j'ai alimenter le Raspberry en direct (sans passé par le DAC et la carte ATX). Le système boot et stable. J'ai tout de même de temps en temps l'éclair mais pas plus de 1 seconde.
J'ai également fait un test avec un Raspberry 3B. Le système boot et stable mais m'affiche l'éclair en permanence.

Je ne sais pas où est le problème. Est ce que l'alimentation est trop juste pour le système ? Problème sur les câbles utilisés (nappe GPIO) ?

Merci de votre aide.

boblet33
Messages : 4
Inscription : mer. 04 mars 2020 11:28

Re: Problème Alim AUDIOPHONICS I-SABRE AMP DAC ES9023 / Amplificateur + Raspberry Pi3B+

Message par boblet33 » mar. 21 avr. 2020 08:12

Bonjour à tous,

Personne n'à d'idée ?
Est ce que j'ai mis le post au bon endroit ?
Merci pour vos retours.

Avatar de l’utilisateur
Audiophonics
Messages : 1446
Inscription : lun. 24 janv. 2011 12:55

Re: Problème Alim AUDIOPHONICS I-SABRE AMP DAC ES9023 / Amplificateur + Raspberry Pi3B+

Message par Audiophonics » mar. 21 avr. 2020 09:29

boblet33 a écrit :
mar. 21 avr. 2020 08:12
Bonjour à tous,

Personne n'à d'idée ?
Est ce que j'ai mis le post au bon endroit ?
Merci pour vos retours.
Bonjour,

Il est en effet possible que vous ayez trop de perte dans la connectique, vous pouvez vérifier cette théorie au multimètre.

Si vous êtes sous les 5V, forcez sur la section des conducteurs et essayez de réduire la longueur de la liaison au maximum.
David

boblet33
Messages : 4
Inscription : mer. 04 mars 2020 11:28

Re: Problème Alim AUDIOPHONICS I-SABRE AMP DAC ES9023 / Amplificateur + Raspberry Pi3B+

Message par boblet33 » mar. 21 avr. 2020 12:38

Bonjour,

Merci pour votre retour.
Après avoir testé le 5V, je devrai m'orienter vers :
  • Soit ce type de fils Câble I2S 2.54mm pour faire les liaisons entre le DAC et la carte ATX (+5v et GND et le retour 5V pour le retour vers le DAC qui alimentera le Raspberry). Et la préparation de la carte ATX pour recevoir l'alimentation via Pin male 245mm.
  • Soit ce type de fils Câble I2S 2.54mm pour faire la liaison la carte ATX et le DAC (le retour 5V pour le retour vers le DAC qui alimentera le Raspberry) et avec ce câble MicroUSB pour l'alimentation du DAC vers la carte ATX en passant le connecteur MicroUSB.
Je dois choisir des câbles 22AWG 0,33mm² minimum ou je dois avoir une section plus grande ?
Merci d'avance pour votre retour.

Avatar de l’utilisateur
Audiophonics
Messages : 1446
Inscription : lun. 24 janv. 2011 12:55

Re: Problème Alim AUDIOPHONICS I-SABRE AMP DAC ES9023 / Amplificateur + Raspberry Pi3B+

Message par Audiophonics » mar. 21 avr. 2020 13:33

boblet33 a écrit :
mar. 21 avr. 2020 12:38
Bonjour,

Merci pour votre retour.
Après avoir testé le 5V, je devrai m'orienter vers :
  • Soit ce type de fils Câble I2S 2.54mm pour faire les liaisons entre le DAC et la carte ATX (+5v et GND et le retour 5V pour le retour vers le DAC qui alimentera le Raspberry). Et la préparation de la carte ATX pour recevoir l'alimentation via Pin male 245mm.
  • Soit ce type de fils Câble I2S 2.54mm pour faire la liaison la carte ATX et le DAC (le retour 5V pour le retour vers le DAC qui alimentera le Raspberry) et avec ce câble MicroUSB pour l'alimentation du DAC vers la carte ATX en passant le connecteur MicroUSB.
Je dois choisir des câbles 22AWG 0,33mm² minimum ou je dois avoir une section plus grande ?
Merci d'avance pour votre retour.
Ces conducteurs sont parfaits pour des DATA, pour le DC utilisez plutôt ceci :

https://www.audiophonics.fr/fr/recherch ... io+FC116TS

ou un équivalent.
David

boblet33
Messages : 4
Inscription : mer. 04 mars 2020 11:28

Re: Problème Alim AUDIOPHONICS I-SABRE AMP DAC ES9023 / Amplificateur + Raspberry Pi3B+

Message par boblet33 » mer. 22 avr. 2020 15:43

Bonjour,

Je viens de changer la section des câbles pour l'alimentation (+5V et GND du DAC vers la carte ATX et le retour +5V de la carte ATX vers le DAC pour le Raspberry), et je confirme que cela a résolu le problème.
C'est super.
Merci beaucoup :-D

Avatar de l’utilisateur
Audiophonics
Messages : 1446
Inscription : lun. 24 janv. 2011 12:55

Re: Problème Alim AUDIOPHONICS I-SABRE AMP DAC ES9023 / Amplificateur + Raspberry Pi3B+

Message par Audiophonics » mer. 22 avr. 2020 16:26

boblet33 a écrit :
mer. 22 avr. 2020 15:43
Bonjour,

Je viens de changer la section des câbles pour l'alimentation (+5V et GND du DAC vers la carte ATX et le retour +5V de la carte ATX vers le DAC pour le Raspberry), et je confirme que cela a résolu le problème.
C'est super.
Merci beaucoup :-D
Parfait !

Voila une bonne nouvelle ;)
David

Répondre