Forum Audiophonics.fr
http://forum.audiophonics.fr/

Tutoriel de montage du kit AUDIOPHONICS TRIPATH TA2022
http://forum.audiophonics.fr/viewtopic.php?f=4&t=319
Page 3 sur 3

Auteur :  Ico621 [ Mar 16 Sep 2014 21:37 ]
Sujet du message :  Re: Tutoriel de montage du kit AUDIOPHONICS TRIPATH TA2022

Bonjour à tous,
Je ne sais pas si je poste au bon endroit mais j'aimerai faire part de mon expérience...

Voilà, après 18 mois de bon et loyaux services, mon ampli AUDIOPHONICS TRIPATH TA2022 a subitement arrêté de fonctionner ...
Après investigation, je découvre avec effroi que la puce tripath2022 à explosée. :cry:
Image
Pourtant, ayant prit grand soin de cet ampli, je ne comprends vraiment pas d'où peut venir le problème (tout les condensateurs sont nickel, le fusible n'a pas bougé, la led reste bleu à l'allumage ...)

Est ce que quelqu'un a eu le même problème ?
Il y a t'il une solution, une garantie ou faut t'il changer toute la carte ? Je suis désespéré :cry:

Je vous remercie par avance.


PS : Achat du boitier DIY sur Audiophonics en mars 2013
Image

Auteur :  fbinsc [ Mer 18 Fév 2015 15:23 ]
Sujet du message :  Re: Tutoriel de montage du kit AUDIOPHONICS TRIPATH TA2022

Bonjour à tous

Y-a-t' il une différence qualitative au niveau du son avec le poppulse T150 CE (3626) que vous vendez, et basé sur la même puce ?

Auteur :  STRYCHNINE [ Dim 26 Avr 2015 01:14 ]
Sujet du message :  Re: Tutoriel de montage du kit AUDIOPHONICS TRIPATH TA2022

Je voudrais bien essayer le mode BRIDGE ....mais comment cabler mon HP ?

Comme sur la photo? :)


Pièce jointe :
4604_audiophonics_module_ta2022_diy_1.jpg [219.78 Kio]
Téléchargé 1473 fois

Auteur :  STRYCHNINE [ Lun 27 Avr 2015 14:20 ]
Sujet du message :  Re: Tutoriel de montage du kit AUDIOPHONICS TRIPATH TA2022

...Help please :roll: ... je voudrais pas fumer mon EVM12 :?

Auteur :  Lioneldu66 [ Ven 08 Mai 2015 16:01 ]
Sujet du message :  Re: Tutoriel de montage du kit AUDIOPHONICS TRIPATH TA2022

Bonjour.

Pour le mettre en mode bridgé, d'après les infos données dans la page de l'article on peut lire :

Le pin 1 relié avec le 7 ( pour le signal audio )
Le pin 2 et 3 à la masse
Le pin 8 et 9 à la masse

Voilà le cablage pour le convertir en mode bridgé.

Auteur :  Adrien95 [ Lun 27 Juin 2016 10:18 ]
Sujet du message :  Re: Tutoriel de montage du kit AUDIOPHONICS TRIPATH TA2022

Aujourd'hui j'apporte ma pierre à l’édifice après 6 heures de réflexion et de mise en œuvre qui ont fonctionné :

Pour les débutant DIY qui souhaitent bridger cet ampli voici la manoeuvre à suivre (selon les plans fournis par audiophonics et non selon la fiche produit...) :

1 - Ce n'est pas possible avec la fiche à 3 trous (entrée asymétrique) selon moi, d'après l'étude des plans.

2 - Il faut le réaliser par l'entrée symétrique, à savoir la fiche blanche a 9 trous, il est alors obligatoire de mettre les deux cavaliers en position haute.

Repérer cette fiche dans les plans fournis en description et l'emplacement des pins. Voici la manip :

Relier le pin 2 avec le 3 et avec un bout de câble que j'appellerai câble A. J'ai utilisé un cavalier auquel j'ai soudé un câble.
Relier le pin 8 avec le 9 et avec un second câble B. J'ai réalisé le même montage.
Relier le câble A et le câble B ensembles et à la partie externe de votre connecteur RCAin (servant à l'entrée du son dans l'ampli depuis votre source).
Relier la fiche 1 et la fiche 7 à la partie interne (la pointe) de votre connecteur RCAin via par exemple un câble C et un câble D soudés à cette fiche.

La sortie s'effectue par le connecteur à 4 broches vert situé en bas à droite de la carte par les deux bornes +.

3 - N'écrivez pas au service client, ça fait 3 semaines que je me débat avec eux. Ils me font essayer des manip infructueuse, j'ai résolu le problème seul.

Auteur :  Vanbilouten [ Lun 15 Oct 2018 22:34 ]
Sujet du message :  Re: Tutoriel de montage du kit AUDIOPHONICS TRIPATH TA2022

Bonjour,

Suite à un chip TA2022 cramé, j'ai commandé la version TA2022 V4 pour mon kit ampli audiophonics. C'est monté, j'ai un transfo 160VA 2x24+12+9, j'ai donc dessoudé R41 et R44.

Avant de mettre la tension, j'ai un léger doute. Sur la fiche produit du TA2022 V4 (https://www.audiophonics.fr/fr/modules- ... _search=fs), il est précisé que AC1 = 9V, et AC2=12V. Cependant sur le montage du kit ampli 4677 (https://www.audiophonics.fr/fr/amplific ... -6269.html), la LED est cablée sur AC1, donc 9V, au lieu du 12V. Erreur?

Cette incohérence me fait douter, du coup je mets en PJ les photos de mon montage, et les specs de mon transfo, vous pouvez me confirmer que tout est OK avant que je mette sous tension, svp?

Merci d'avance pour votre aide.

Pièces jointes :
IMG_9390.JPG
IMG_9390.JPG [ 99.94 Kio | Consulté 128 fois ]
IMG_9389.JPG
IMG_9389.JPG [ 143.4 Kio | Consulté 128 fois ]

Page 3 sur 3 Le fuseau horaire est UTC+1 heure
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/