Forum Audiophonics.fr

Forum du site de vente en ligne Audiophonics.fr : Pour les amateurs de Home Audio, de Connectique et de DIY
Nous sommes actuellement le Lun 23 Oct 2017 20:06

Le fuseau horaire est UTC+1 heure




Publier un nouveau sujet Répondre au sujet  [ 78 message(s) ]  Aller vers la page Précédent  1, 2, 3, 4  Suivant
Auteur Message
 Sujet du message : Re: DIY audio
Message Publié : Dim 06 Avr 2014 18:17 
Hors-ligne

Inscription : Jeu 07 Fév 2013 22:09
Message(s) : 44
Je vais le faire moi même, quelque chose de simple :-D


Haut
 Profil  
 
 Sujet du message : Re: DIY audio
Message Publié : Dim 06 Avr 2014 23:47 
Hors-ligne

Inscription : Ven 13 Mai 2011 11:59
Message(s) : 495
cacahuete a écrit :
Pour le plexi va voir par la il fait des trucs super ;)

http://www.damengo.com

Je ne peux que confirmer ;)

D.


Haut
 Profil  
 
 Sujet du message : Re: DIY audio
Message Publié : Dim 25 Mai 2014 18:25 
Hors-ligne

Inscription : Jeu 07 Fév 2013 22:09
Message(s) : 44
Bonjour à vous,

Je n'ai pas encore réaliser mon nouveau boitier personnalisé car entre temps j'ai retrouvé du travail donc peu de temps et repos le week end :lol:

Mais je ne poste pas pour ça ... j'ai un soucis de ronflette récent et je n'arrive pas à en déterminer la cause exacte :( le torique est correctement connecté à l'ampli et j'ai bien respecté les polarités des enceintes; montage en série // impédance de 4 ohm.

Le câble de modulation jack semble OK, j'aimerais quand même une précision sur celui-ci; le câble possède un double blindage séparé par un film plastique, je suppose qu'il faut les utiliser tous les deux ? Car je n'ai vu aucunes différences dans de multiples cas : 1) utiliser les deux blindages, 2) n'utiliser qu'un blindage, 3) utiliser les deux blindages mais le second est déconnecté côté ampli, 4) utiliser les deux blindages mais second est déconnecté côté source.

Aussi par mesure de précaution depuis l'achat du radiateur, j'ai utilisé de la pâte thermique que l'on utilise sur les CPU/GPU pour entre les TDA et le radiateur, après une journée d'écoute le radiateur est tout juste tiède, est-ce bon ?

Une mise à la terre résoudrait-il mon problème ?

J'ai lu ça : http://tech.juaneda.com/fr/articles/Masse_et_terre.pdf

J'ai le sentiment que mon problème serait bien lié au fait que mon ensemble n'est pas à la terre, on peut imaginer que les parasites passent du PC (qui lui est à la terre) passent par le jack ... hum On verra si ça change quelque chose l'ensemble embase IEC 3pôle et un kit de câbles secteur DIY :roll:

Merci d'avance pour vos réponses :wink:


Haut
 Profil  
 
 Sujet du message : Re: DIY audio
Message Publié : Dim 25 Mai 2014 19:09 
Hors-ligne

Inscription : Lun 18 Fév 2013 11:24
Message(s) : 254
Peu tu essayé d'éloigner ton transformateur pour tester si la ronflette disparaît. Le transformateur rayonne beaucoup!

A mon avis les 2 son trop proches


Haut
 Profil  
 
 Sujet du message : Re: DIY audio
Message Publié : Dim 25 Mai 2014 21:37 
Hors-ligne

Inscription : Jeu 07 Fév 2013 22:09
Message(s) : 44
Ah beh ui, le transfo, j'avais oublié qu'il créé une sorte de champ magnétique, c'est ça ? :roll:

Je vais essayer ça hors boitier car mon boîtier actuel ne le permet pas :wink:


Haut
 Profil  
 
 Sujet du message : Re: DIY audio
Message Publié : Lun 26 Mai 2014 21:33 
Hors-ligne

Inscription : Jeu 07 Fév 2013 22:09
Message(s) : 44
Re,

Hier soir j'ai donc remonté mon ampli et le transfo à l'air libre et en les éloignant un peu, d'environ 20 cm.
Aujourd'hui après quelques heures d'écoutes, une ronflette à peine audible; je dois me pencher un peu; se fait entendre dans l'enceinte de gauche uniquement.. Je reste perplexe :?


Haut
 Profil  
 
 Sujet du message : Re: DIY audio
Message Publié : Mar 27 Mai 2014 08:56 
Hors-ligne

Inscription : Lun 18 Fév 2013 11:24
Message(s) : 254
La ronflette est moins forte ou identique en l'éloignant ?


Haut
 Profil  
 
 Sujet du message : Re: DIY audio
Message Publié : Mar 27 Mai 2014 13:55 
Hors-ligne

Inscription : Jeu 07 Fév 2013 22:09
Message(s) : 44
Elle est moins forte, mais elle se fait entendre après un peu d'écoute de musique, à l'allumage en début de journée par exemple je n'ai qu'un léger souffle à peine audible.. :roll:

Je dois encore l'éloigner du transfo d'après toi ? Le transfo ne risque rien si je déroule un peu de fil ?


Haut
 Profil  
 
 Sujet du message : Re: DIY audio
Message Publié : Mar 27 Mai 2014 19:22 
Hors-ligne

Inscription : Lun 18 Fév 2013 11:24
Message(s) : 254
Déroule surtout pas tu ferais descendre la tension !!!

Fait un test avec un domino en l'éloignant de 30 40cm si tu as toujours du bruit même léger c'est que le pb viens d'ailleurs .


Haut
 Profil  
 
 Sujet du message : Re: DIY audio
Message Publié : Mar 27 Mai 2014 22:10 
Hors-ligne

Inscription : Jeu 07 Fév 2013 22:09
Message(s) : 44
D'accords :wink:

Demain je ferais un essaie en l'éloignant encore un peu plus genre 50cm. J'ai essayé aussi une liaison PC-Ampli directe, sans potentiomètre, le résultat est le même, léger souffle dans la voie de gauche uniquement.

J'ai lu et relu le pdf dont j'ai collé le lien, j'ai comme l'impression que ça pourrait être un soucis de terre, les parasites du transfo qui iraient de l'ampli au PC par le blindage du jack pour partir via la terre de celui-ci, c'est possible ça ? :?

Merci de m'accorder de ton temps en tout cas j'apprécie :oops:


Haut
 Profil  
 
 Sujet du message : Re: DIY audio
Message Publié : Mar 27 Mai 2014 22:19 
Hors-ligne

Inscription : Lun 18 Fév 2013 11:24
Message(s) : 254
J'ai jamais eu de gros soucis de ronflette donc je parle sans grande expérience juste ce que j'ai lu à droite à gauche, et je pense que les soucis de ronflette sont du aux boucle de masse qui PEUVENT passer par la terre quand tout est relié à la terre ou par le blindage d'un appareil à un autre via la GND du signal.

Pour ma part tout les câblages que j'ai fait j'ai bien respecté la masse d'un coté, la terre de l'autre. Pas de boucle on connecte pas et j'ai jamais eu de pépin après certains ampli sont plus capricieux que d'autre....


Haut
 Profil  
 
 Sujet du message : Re: DIY audio
Message Publié : Mar 27 Mai 2014 22:31 
Hors-ligne

Inscription : Jeu 07 Fév 2013 22:09
Message(s) : 44
Tu confirme donc que je pourrais avoir une boucle de masse quelque part dans mon montage ? :? Je tiens à préciser aussi que quand cette ronflette est présente, même si je retire le jack de mon PC elle l'est toujours :?

Problème de conception de l'ampli ? :?


Haut
 Profil  
 
 Sujet du message : Re: DIY audio
Message Publié : Mer 28 Mai 2014 09:38 
Hors-ligne

Inscription : Lun 18 Fév 2013 11:24
Message(s) : 254
Je viens de voir que sur ton montage de ton potentiomètre tu n'as pas relié le blindage en entré avec celui en sortie, tu devrais le faire. Je ne pense pas que l'ampli sois mal conçu, il a juste besoin d'un certain environnement pour fonctionner sans ronflette.

Si tu veux te donner une idée des influences des champs électromagnétique des bobines/transfo regarde ici http://www.troelsgravesen.dk/coils.htm c'est très bien détaillé et je pense que ça pourrais t'aider pour le placement du transfo


Haut
 Profil  
 
 Sujet du message : Re: DIY audio
Message Publié : Mer 28 Mai 2014 13:58 
Hors-ligne

Inscription : Jeu 07 Fév 2013 22:09
Message(s) : 44
Si, si les blindages E/S sont biens connectés, enfin je crois.. C'est la broche du milieu de chaque prise, on voit la piste d'étain qui part du potar et qui relie les deux broches.. ça me parait bon mais peut être ai-je mal fait ? Je remets deux photos ou l'on voit mieux.

Image

Image

Le fil noir sur la première photo va du potard à la masse, c'est ce qui m'as été conseillé par l'équipe d'audiophonics par e-mail au début de mon projet, la prise de gauche est la sortie vers l'ampli et celle de droite l'entrée du signal


Haut
 Profil  
 
 Sujet du message : Re: DIY audio
Message Publié : Mer 28 Mai 2014 19:24 
Hors-ligne

Inscription : Lun 18 Fév 2013 11:24
Message(s) : 254
hum ok tu as relié la masse du signal au blindage du câble, sur les photo en page 1 j'avais pas vu que tu l'avais fait, autant pour moi :roll:


Haut
 Profil  
 
 Sujet du message : Re: DIY audio
Message Publié : Mer 28 Mai 2014 19:59 
Hors-ligne

Inscription : Jeu 07 Fév 2013 22:09
Message(s) : 44
J'espère avoir bien fait :oops:

D'autres idées d'où pourraient venir ma ronflette ? :?

Dans ton message précédent tu me parles de la terre d'un côté et la masse de l'autre, pourrais tu m'expliquer ce que tu as fait.. tu as lier la masse audio de ton ampli à la terre ? :oops:


Haut
 Profil  
 
 Sujet du message : Re: DIY audio
Message Publié : Jeu 29 Mai 2014 12:39 
Hors-ligne

Inscription : Lun 18 Fév 2013 11:24
Message(s) : 254
Non, pour moi la terre c'est pas un filtre c'est juste une sécurité électrique pour les parties métallique (mais je me trompe peut être ) donc relié uniquement au boitier.
Quand au masses (alimentation,rca,ampli) elles doivent être connecté entre elle à travers les câblages en place.

Tu as éloigné le transfo d'une cinquantaine de centimètre pour voir ?


Haut
 Profil  
 
 Sujet du message : Re: DIY audio
Message Publié : Jeu 29 Mai 2014 13:12 
Hors-ligne

Inscription : Jeu 07 Fév 2013 22:09
Message(s) : 44
D'accords je crois de que je comprends :wink: d'après ce que j'ai pu lire j'ai pensé que les parasites étaient évacués par le câble audio vers le pc qui lui est relié à la terre.. mais même sans connecter le jack j'ai ces ronflements donc je sèche :?

J'ai fait ceci hier en début de journée et en laissant tourner avec de la musique une grande partie de la journée et une légère ronflette le soir venu :? Mais à l'allumage je n'ai qu'un souffle à peine audible il faut vraiment coller l'oreille au haut parleur pour l'entendre.


Haut
 Profil  
 
 Sujet du message : Re: DIY audio
Message Publié : Jeu 29 Mai 2014 14:02 
Hors-ligne

Inscription : Lun 18 Fév 2013 11:24
Message(s) : 254
hummm, tu as essayé d'utiliser ton ampli comme ampli de puissance et d'utiliser un préampli avec le réglage du volume ?
Plus simplement un pc ou un smartphone réglé au minimum en direct sur l'ampli, pour voir si la ronflette viendrais de ton contrôle du volume et de l'ampli.


Haut
 Profil  
 
 Sujet du message : Re: DIY audio
Message Publié : Jeu 29 Mai 2014 19:08 
Hors-ligne

Inscription : Jeu 07 Fév 2013 22:09
Message(s) : 44
Oui c'était monté comme ça avant que je n'installe un potentiomètre justement en pensant la supprimer. J'ai même fait deux montages avec un premier potar à 2euros, j'avais une différence de volume entre la gauche et la droite en plus de la ronflette..
Donc j'ai voulu monter plus haut en gamme avec ce RK27 de 100k ohm et le soucis de différence de volume est résolu, et la ronflette c'est plutôt aléatoire :oops: Des fois je ne vais pas en avoir du tout et d'autres où dés l'allumage elle va se faire entendre :roll:


Haut
 Profil  
 
 Sujet du message : Re: DIY audio
Message Publié : Sam 31 Mai 2014 11:29 
Hors-ligne

Inscription : Lun 18 Fév 2013 11:24
Message(s) : 254
Faut absolument trouvé la constante à ton problème car sinon impossible de le résoudre.

Il y a combien de µF en lissage sur tes cartes ?


Haut
 Profil  
 
 Sujet du message : Re: DIY audio
Message Publié : Sam 31 Mai 2014 14:30 
Hors-ligne

Inscription : Jeu 07 Fév 2013 22:09
Message(s) : 44
Il y a deux gros de 10 000µf, deux de 220µf, deux de 100µf, deux de 22µf, deux gros ronds rouges de 2.2µf, huit jaunes carrés de 0.1µf et je crois que c'est tout :wink:


Haut
 Profil  
 
 Sujet du message : Re: DIY audio
Message Publié : Sam 31 Mai 2014 20:42 
Hors-ligne

Inscription : Lun 18 Fév 2013 11:24
Message(s) : 254
ouai 10000µF c'est suffisant pour bien réduire le bruit de l'alim pour une si petite puissance ..... je sèche


Haut
 Profil  
 
 Sujet du message : Re: DIY audio
Message Publié : Mar 03 Juin 2014 14:13 
Hors-ligne
Avatar de l’utilisateur

Inscription : Sam 22 Mars 2014 00:28
Message(s) : 182
Localisation : 66
Bonjour.

Et si la ronflette était générée par le ventilateur ? ( surtout si elle est branchée après les condos de filtrage ).
Car si le - du ventilo est relié directement à la masse, il se peut qu'il y injecte un " courant impulsionnel ".


Haut
 Profil  
 
 Sujet du message : Re: DIY audio
Message Publié : Mar 03 Juin 2014 19:55 
Hors-ligne

Inscription : Lun 18 Fév 2013 11:24
Message(s) : 254
Les condo de filtrage sont inclus sur la carte d'amplification. Je n'y avais pas penser mais je pense qu'il a du faire les test avec et sans


Haut
 Profil  
 
Afficher les messages publiés depuis :  Trier par  
Publier un nouveau sujet Répondre au sujet  [ 78 message(s) ]  Aller vers la page Précédent  1, 2, 3, 4  Suivant

Le fuseau horaire est UTC+1 heure


Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité


Vous ne pouvez pas publier de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas insérer de pièces jointes dans ce forum

Recherche de :
Aller vers :  
Propulsé par phpBB® Forum Software © phpBB Group
Traduction et support en français • Utiliser phpBB avec un certificat SSL