Pb de surchauffe de mon alimentation linéaire

Ici on parle d’électronique, donc composants, modules amplificateurs, DAC, préampli, softstart...
djidji
Messages : 4
Inscription : mar. 11 mars 2014 11:49

Pb de surchauffe de mon alimentation linéaire

Message par djidji » mar. 11 mars 2014 12:00

J'ai commandé récemment un alim linéaire (Alimentation linéaire régulée Double DC LT1084 12V 1.5A) ainsi qu'un transfo R-core 2*12v (30Va) pour alimenter :
- une carte mére Alix 1D qui a besoin de 12v et 0,4A minimum
- une interface numérique qui a besoin de 5v et 0,6 minimum.

Tout marcherait très bien si le rail qui alimente mon interface numérique ne devenait pas brûlant rapidement alors que celui qui alimente la carte mère reste tiède.

Est-ce le fait de passer de 12V ac à 5v Dc qui fait chauffer le rail ?

auriez-vous une idée ???

Merci d'avance et continuez à nous fournir les moyens de nos passions !!! :-D

cacahuete
Messages : 254
Inscription : lun. 18 févr. 2013 11:24

Re: Pb de surchauffe de mon alimentation linéaire

Message par cacahuete » mar. 11 mars 2014 13:04

12Vac une fois redressé donne 17Vdc que tu rabaisse à 5v donc oui ca chauffe mais la datasheet donne une tension différentielle maximum de 30v. Tout semble normal, tu peux mesuré la température ?

Dagda
Messages : 501
Inscription : ven. 13 mai 2011 11:59

Re: Pb de surchauffe de mon alimentation linéaire

Message par Dagda » mar. 11 mars 2014 13:16

0.6A @ 5Vdc.
Au moins 17Vdc arrivent sur le régulateur en entrer, pour sortir 5Vdc.

17 - 5 = 12Vdc de chute de tension.
12 x 0.6 = 7.2W à dissiper en pur perte ... oui ça chauffe.

Tente un autre câblage en mettant les deux enroulements du transfos en parallèle pour avoir les 12Vac sur un seul régulateur, puis tu prends la sortie du premier régulateur pour aller alimenter ton appareil et aller sur l'entrée du second régulateur, ainsi tu n'auras qu'à passer du 11Vdc (12Vdc - pertes pont de diodes) en entrée de régulateur pour sortir le 5Vdc avec uniquement 6Vdc de chute de tension ... tu divises par deux la chaleur dissipée.

Ou sinon, plus propre, tu changes le transfo pour http://www.audiophonics.fr/transformate ... -4183.html qui est fait pour sortir du 12 + 5

D.

djidji
Messages : 4
Inscription : mar. 11 mars 2014 11:49

Re: Pb de surchauffe de mon alimentation linéaire

Message par djidji » mer. 12 mars 2014 13:08

Bonjour Cacahuete et Dagda et merci pour vos réponses ! :-D

Grâce à vous, J'ai déjà appris qq trucs et saurai comment mieux coller aux besoins d'alimentation de mes futurs projets DIY ;)

Comme vos deux réponses se rejoignent je pense que j'ai mal choisi mon transfo. et vais plutôt explorer l'option achat d'un second transfo.

Merci !

cacahuete
Messages : 254
Inscription : lun. 18 févr. 2013 11:24

Re: Pb de surchauffe de mon alimentation linéaire

Message par cacahuete » mer. 12 mars 2014 23:11

L'option de dagda est tout à fait correct et t'évite le changement de ton transfo. Je n'y avais pas penser et c'est une bonne astuce =). Tu peux la suivre ça ne pausera aucun problème.

Dagda
Messages : 501
Inscription : ven. 13 mai 2011 11:59

Re: Pb de surchauffe de mon alimentation linéaire

Message par Dagda » mer. 12 mars 2014 23:30

C'est un premier moyen, après si ça chauffe encore, change le transfo ;)

djidji
Messages : 4
Inscription : mar. 11 mars 2014 11:49

Re: Pb de surchauffe de mon alimentation linéaire

Message par djidji » jeu. 20 mars 2014 21:16

Bonsoir !
N'ayant pas vos compétences en électronique, j'ai préféré commander un transfo plus proche du voltage demandé : 15VA 2X7V ;)
ça a, comme vous l'aviez prévu, abaissé la température du second rail de l'alim. :)

je joins une petite photo du résultat qui évoluera je pense avec un dac HDG et un petit écran de visualisation des chansons.
Il s'agit de mon premier lecteur réseau hifi (machine ALix 1D + interface numérique Xmos luckit Wave IO)

Pour l'instant il ne fournit que du 24-192Khz en spdif à mon dac mais l'ajout d'un dac direct i2s est à l'étude...

Image

Avatar de l’utilisateur
Lioneldu66
Messages : 182
Inscription : sam. 22 mars 2014 00:28
Localisation : 66

Re: Pb de surchauffe de mon alimentation linéaire

Message par Lioneldu66 » mar. 25 mars 2014 12:58

Bonjour.

En sortie du transformateur lorsque la tension arrive dans le redresseur ( pont de graetz composé de 4 diodes ) il traverse 2 diodes ( en série ) par alternance ( 2 pendant l'alternance positive, 2 pendant l'alternance négative ) sachant que chaque diode atténue la tension de 0.7 Volts ( à moins que les diodes qui équipent votre alimentation aient des caractéristiques différentes ).
Ce qui donne dans votre cas > 12 - 0.7 - 0.7 = 10.6 volts.

PS : cela concerne votre type d'alimentation avec un redressement à double alternance.

Répondre