Parasites audio DAC U-Sabre et Nas Synology

Ici on parle d’électronique, donc composants, modules amplificateurs, DAC, préampli, softstart...
Mamoles
Messages : 1
Inscription : lun. 16 janv. 2017 11:47

Parasites audio DAC U-Sabre et Nas Synology

Message par Mamoles » lun. 16 janv. 2017 12:05

Bonjour à tous,

J'ai acheté un U-Sabre USB DAC 24bit/96kHz V2.2A TCXO Edition que j'ai branché sur mon Nas Synology DS215J, à l'aide d'un câble USB blindé de qualité conseillé par audiophonics.
Mon DAC est branché en RCA avec un câble neuf de qualité vers mon ampli HK 670.
J'utilise alors Audio station pour lire ma musique stockée sur mon NAS.
Le son est très bon et je suis satisfait du rendu (pas de parasites)
En revanche, il crée des parasites sur les autres entrées de mon ampli.
Par exemple, mon projecteur est branché sur une autre entrée et lorsque je choisi cette dernière, un bruit électrique très gênant se fait entendre. Si je touche l'alimentation du NAS au niveau de l'entrée de ce dernier, les parasites varient. Si je débranche le câble USB derrière mon DAC, le bruit s'arrête immédiatement.
Je précise à nouveau que lorsque j'utilise mon DAC, aucun problème sur cette entrée.

Voici alors ce que j'ai entrepris afin de résoudre ce problème, sans succès :

- changer/intervertir les entrées derrière mon ampli
- changer de câble USB
- changer de prises électriques pour le NAS.
- Achat sur les conseils d'Audiophonics d'une alimentation dédiée pour le DAC (ifi Audio iPOWER +Câble adaptateur USB-B pour alimentation Jack 5.5/2.1mm Femelle )

J'aimerais ne plus avoir à débrancher mon DAC dès que je souhaite utiliser une autre entrée de mon ampli. De plus, j'ai peur que ce débranchement incessant n'endommage mon DAC.

Pouvez-vous m'aider, me donner un conseil ?
Je vous remercie par avance.

Cordialement,

Répondre