Forum Audiophonics.fr

Forum du site de vente en ligne Audiophonics.fr : Pour les amateurs de Home Audio, de Connectique et de DIY
Nous sommes actuellement le Lun 22 Oct 2018 08:40

Le fuseau horaire est UTC+1 heure




Publier un nouveau sujet Répondre au sujet  [ 4 message(s) ] 
Auteur Message
Message Publié : Lun 13 Nov 2017 12:38 
Hors-ligne

Inscription : Jeu 09 Nov 2017 12:18
Message(s) : 16
Bonjour,

Je viens de faire l’acquisition du module I-Sabre V3 DAC ES9023 TCXO avec interrupteur monostable, afficheur OLED 16x2 et alimentation 7,5v/2,92A montés sur Raspberry PI 3 avec Moode 3.1 comme système.

Dès la mise sous tension du boitier, et ce même avant le chargement du système, un bruit arrive, il ressemble au son d'une radio FM qui capte mal.

Moode est configuré sans volume control, j'utilise comme I2S audio device l'AUDIOPHONICS ES9023 DAC.

J'ai essayé avec d'autres systèmes (runeaudio et volumio) mais cela ne change rien, vu que le bruit apparaît dès la mise sous tension du DAC.

Si quelqu'un à une idée de la cause du problème...

Bonne journée

Willy


Dernière édition par willb le Mar 14 Nov 2017 12:29, édité 1 fois.

Haut
 Profil  
 
Message Publié : Lun 13 Nov 2017 13:31 
Hors-ligne
Avatar de l’utilisateur

Inscription : Lun 24 Jan 2011 12:55
Message(s) : 957
Bonjour,

Cela ressemble à un problème de masse, avez vous essayé une autre connectique ?

_________________
David


Haut
 Profil  
 
Message Publié : Lun 13 Nov 2017 14:03 
Hors-ligne

Inscription : Jeu 09 Nov 2017 12:18
Message(s) : 16
Bonjour,

Oui j'ai changé de câble RCA mais rien ne change. J'ai aussi testé sur un autre ampli sans résultat.


Haut
 Profil  
 
Message Publié : Mar 14 Nov 2017 12:27 
Hors-ligne

Inscription : Jeu 09 Nov 2017 12:18
Message(s) : 16
Bonjour,

J'ai contacté le service client qui me demande d'effectuer le retour du DAC pour échange.

Je vous remercie, David et le service client, pour votre aide.


Haut
 Profil  
 
Afficher les messages publiés depuis :  Trier par  
Publier un nouveau sujet Répondre au sujet  [ 4 message(s) ] 

Le fuseau horaire est UTC+1 heure


Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité


Vous ne pouvez pas publier de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas insérer de pièces jointes dans ce forum

Recherche de :
Aller vers :  
cron
Propulsé par phpBB® Forum Software © phpBB Group
Traduction et support en français • Utiliser phpBB avec un certificat SSL