Forum Audiophonics.fr

Forum du site de vente en ligne Audiophonics.fr : Pour les amateurs de Home Audio, de Connectique et de DIY
Nous sommes actuellement le Mar 16 Oct 2018 08:28

Le fuseau horaire est UTC+1 heure




Publier un nouveau sujet Répondre au sujet  [ 1 message ] 
Auteur Message
Message Publié : Mar 26 Juin 2018 11:53 
Hors-ligne

Inscription : Mar 26 Juin 2018 11:39
Message(s) : 1
Bonjour,

J'ai acheté sur ce site un module ampli 2.1 (références : FX-AUDIO M-DIY-2.1 Module Amplificateur 2.1 Class D 2x TPA3116D2 2x50W + 100W)
C'est pour construire une boombox bluetooth et sonoriser mon jardin. Je suis parti pour faire un système 3 voies. J'ai déjà réalisé toute l'ébénisterie et me suis procuré les HP :
- sub : une paire de Monacor SP100-8 cablés en parallèle dans un caisson de type bassreflex
- enceinte gauche : twitter Monacor DTM-104/4 + condo 2.2uF et medium Monacor MSH-115HQ (4ohms). Le tout monté en parralèle
- enceinte droite : idem gauche.

L'ampli est alimenté avec un transfo de PC 19V 4.2A

Après une utilisation de quelques dizaines de minutes (à puissance modérée, pour tester), j'ai observé qu'un des condensateur commencait à fuire par le dessus (liquide marron), et que les 3 autres présentaient des déformation inquiétantes sur la partie supérieure. Je fais allusion aux 4 condensateurs qui sont de part et d'autres des chips TexasInstrument.

De là, je ne sais pas si l'ampli est défectueux, ou si je l'ai mal utilisé (problème d'impédance minimale ? ) Pour résoudre le problème, puis-je échanger les condos par des modèles plus robustes ?

Et de plus, le son des basses est très desagréable, il sature dès qu'on met un tout petit peu de volume. J'ai constaté cela avant même que les condos ne se dégradent.
Mes hp sont censé prendre jusqu'à 60W. Je ne comprends pas.



toute aide est bienvenue. C'est mon premier montage DIY, j'espère que je n'ai pas fait de bêtises dans le choix des composants..

merci


Haut
 Profil  
 
Afficher les messages publiés depuis :  Trier par  
Publier un nouveau sujet Répondre au sujet  [ 1 message ] 

Le fuseau horaire est UTC+1 heure


Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité


Vous ne pouvez pas publier de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas insérer de pièces jointes dans ce forum

Recherche de :
Aller vers :  
Propulsé par phpBB® Forum Software © phpBB Group
Traduction et support en français • Utiliser phpBB avec un certificat SSL