I-SABRE V3 DAC ES9023 TCXO qui souffle

Ici on parle d’électronique, donc composants, modules amplificateurs, DAC, préampli, softstart...
gerald
Messages : 3
Inscription : dim. 24 janv. 2021 18:28

I-SABRE V3 DAC ES9023 TCXO qui souffle

Message par gerald » dim. 24 janv. 2021 18:52

Bonjour a tous,

Je débute dans les DAC et j'ai commencé avec une petite application DIY pour voir ce qui etait possible de faire avec tout ça.
Malheureusement je bute sur un problème et je suis a 2 doigts de laisser tomber. j’écris ici donc au cas ou quelqu'un aurait une idée.

en faisant mon choix a travers les composants proposés par Audiophonics, j'ai donc monté la config suivante :
  • Raspberry Pi3 connecté par un connecteur Barrette 2.54mm Mâle/Femelle 2x20 à une carte AUDIOPHONICS I-SABRE V3 DAC ES9023 TCXO
  • Dans un Boîtier Aluminium "Raspberry Pi 3 / ST4000 DAC pour Lecteur Réseau Audio"
  • Avec un écran 7'' relié par un un Câble HDMI 1.4 de 30cm lui même relié a un Passe cloison HDMI mâle vers HDMI femelle 1.4
  • le tout alimenté par un Adaptateur Secteur MEAN WELL 100-240V AC vers 7.5V 2.9A DC
  • J'ai ensuite installé l'image preconfigurée "MoodeAudio R53" qui se trouve dans le blog.

et là, à l'allumage j'ai un souffle important dans les enceintes (système Hifi Rotel + enceintes triangle), c'est comme un bruit "numérique". Ce bruit ne disparaît qu'une fois le DAC et le RPI éteint.
La musique fonctionne bien, et les radio aussi. Mais le souffle est là en permanence.

J'ai essayé une autre image MoodeAudio R701 plus récente, mais que j'ai configuré moi même : même résultat.
J'ai coupé le Wifi intégré du PI3 (Moode R701 le permet), et suis passé sur un dongle Wifi que j'ai éloigné d'un mètre avec un câble : même résultat.
J'ai réalisé un plan de masse en cuivre au dessous du chip I-SABRE et relié au GND : même résultat.

j'ai toujours ce souffle ou "bruit numérique" qui rend fou et qui varie au rythme des données numériques échangées sur le réseau. Je suis a cours d’idée...
Serais ce inhérent a ce type de carte ? ou bien est ce la carte qui serait défaillante ?

gulistan
Messages : 257
Inscription : lun. 08 sept. 2014 13:21

Re: I-SABRE V3 DAC ES9023 TCXO qui souffle

Message par gulistan » lun. 25 janv. 2021 17:29

Souci de fréquence d’échantillonnage, comme si le DAC ne se synchronisait pas à la fréquence des fichiers.

gerald
Messages : 3
Inscription : dim. 24 janv. 2021 18:28

Re: I-SABRE V3 DAC ES9023 TCXO qui souffle

Message par gerald » lun. 25 janv. 2021 23:03

Souci de fréquence d’échantillonnage, comme si le DAC ne se synchronisait pas à la fréquence des fichiers.
Merci pour la suggestion, l'approche est intéressante. Cependant comment expliquer alors que du bruit soit présent y compris en l'absence de reproduction de musique, c'est a dire DAC allumé mais "au repos" ?

Pour en avoir le coeur net, j'ai essayé ce soir divers paramétrages de MoOde Audio qui porterai sur la gestion de la carte ES9023 (sans trop savoir si ca a une réelle influence sur la synchro du DAC), mais quelle que soit la formule, rien ne change : j'ai toujours ce souffle en fond, avec la superposition d'un leger bruit qui ressemble a des échanges de données numériques. Le silence ne revient sur ma Hifi que quand le DAC est éteint.

Autre indice, j'ai remarqué que ce bruit variait en intensité lorsque je change de menu. C'est la raison pour laquelle je pense a des interférences d'origine numérique qui viendrait polluer la partie analogique du DAC... :roll: :roll:

Répondre