Mark Levinson 9 - Amplifier

Ici on parle d’électronique, donc composants, modules amplificateurs, DAC, préampli, softstart...
LarsOn
Messages : 2
Inscription : jeu. 11 mars 2021 14:59

Mark Levinson 9 - Amplifier

Message par LarsOn » jeu. 11 mars 2021 15:00

Hi everyone,

I have this amplifier to fix.
The problem is noise like a transfo vibrating.
Hear the noise : https://soundcloud.com/user-179997290/bruit-ampli-ml9
When I touch the transfo I don't feel vibrations.
The noise is on left and right and comes when inputs
are connected.

Any help would be great.
Thank's

Avatar de l’utilisateur
Audiophonics
Messages : 1449
Inscription : lun. 24 janv. 2011 12:55

Re: Mark Levinson 9 - Amplifier

Message par Audiophonics » ven. 12 mars 2021 12:01

LarsOn a écrit :
jeu. 11 mars 2021 15:00
Hi everyone,

I have this amplifier to fix.
The problem is noise like a transfo vibrating.
Hear the noise : https://soundcloud.com/user-179997290/bruit-ampli-ml9
When I touch the transfo I don't feel vibrations.
The noise is on left and right and comes when inputs
are connected.

Any help would be great.
Thank's
Looks like a ground loop issue.

Usually it's made by defective interconnect or source.

You can try this to fix your problem :

https://www.audiophonics.fr/fr/transfor ... _search=fs
David

LarsOn
Messages : 2
Inscription : jeu. 11 mars 2021 14:59

Re: Mark Levinson 9 - Amplifier

Message par LarsOn » ven. 12 mars 2021 17:18

Thank's for your answer.
Is it a DC Blocker ?

Avatar de l’utilisateur
Nicko
Administrateur - Site Admin
Messages : 455
Inscription : mer. 26 juil. 2006 12:21
Localisation : Bordeaux
Contact :

Re: Mark Levinson 9 - Amplifier

Message par Nicko » lun. 15 mars 2021 11:21

Yes a transformer block DC and separate grounds.

Répondre