Montage LM3886

Ici on parle d’électronique, donc composants, modules amplificateurs, DAC, préampli, softstart...
Avatar de l’utilisateur
Guesn
Messages : 177
Inscription : lun. 30 juil. 2012 22:12
Localisation : 49
Contact :

Montage LM3886

Message par Guesn » mar. 16 oct. 2012 11:05

Bonjour.

suite aux problème avec le TDA7294, j'ai décidé de changer de module pour monter un LM3886.

J'aimerais une confirmation concernant le montage effectué avant la mise sous tension.

Clickable
Image

merci d'avance.

Dagda
Messages : 501
Inscription : ven. 13 mai 2011 11:59

Message par Dagda » mar. 16 oct. 2012 11:47

Ben comme ça, ça semble bon ...

Avatar de l’utilisateur
Guesn
Messages : 177
Inscription : lun. 30 juil. 2012 22:12
Localisation : 49
Contact :

Message par Guesn » mar. 16 oct. 2012 14:27

il s'avère que non.
malgré les conseils du SAV audiophonics le module est à alimenter en DC.

heureusement que je ne l'ai pas mis en route ...

du coup ça va sans doute se terminer par un retour de tout le matériel pour l'amplification et peut-être achat d'un SD200 si une offre commerciale est faite :wink:

Dagda
Messages : 501
Inscription : ven. 13 mai 2011 11:59

Message par Dagda » mar. 16 oct. 2012 15:09

Ah oui tiens ... bizarre j'ai cru voir une base alimentation dessus au premier regard ... mea culpa :oops:

Avatar de l’utilisateur
Guesn
Messages : 177
Inscription : lun. 30 juil. 2012 22:12
Localisation : 49
Contact :

Message par Guesn » mar. 16 oct. 2012 17:22

tu n'y est pour rien, tu ne peux connaitre tous les modules par cœur.
j'ai tendance à être moins indulgent pour le tech du SAV qui m'as conseillé ce module pour aller avec mon torique :?

Répondre