quel alim ?

Ici on parle d’électronique, donc composants, modules amplificateurs, DAC, préampli, softstart...
Avatar de l’utilisateur
Guesn
Messages : 177
Inscription : lun. 30 juil. 2012 22:12
Localisation : 49
Contact :

quel alim ?

Message par Guesn » dim. 18 nov. 2012 20:20

bonsoir.

je vais me commander une petite carte pour me préparer un préampli.
http://www.audiophonics.fr/lite-mv04-co ... -4764.html

il est indiqué qu'il faut juste une alimentation AC 9~12 pour la faire fonctionner.

si je lui met ça, ça devrais aller non ?
http://www.audiophonics.fr/adaptateur-s ... -5038.html

je prévois également 2 résistances comme ça, pour programmer le système comme je veux ?
http://www.audiophonics.fr/resistance-m ... -2786.html

tibride
Messages : 53
Inscription : mer. 10 août 2011 20:07
Localisation : Dijon [ 21 ]

Message par tibride » dim. 18 nov. 2012 20:59

bonjour,

l'alimentation secteur que tu montre sort une tension continue.
La carte de préampli à besoin d'une tension alternative pour fonctionner.

Je pense que vas avoir besoin d'un petit transfo torique 12Vac et non d'un adaptateur secteur.

Les résistances de 10ohms doivent être, je pense, déjà présente sur la carte. Libre à toi de les enlever pour choisir la configuration que tu veux.



Thibaut

Avatar de l’utilisateur
Guesn
Messages : 177
Inscription : lun. 30 juil. 2012 22:12
Localisation : 49
Contact :

Message par Guesn » dim. 18 nov. 2012 22:02

d'après les commentaires, les résistances ne sont pas fournies.

pour l'alim si je ne m'abuse une alim continue n'est pas gênante car elle doit être redressée sur la carte

Dagda
Messages : 501
Inscription : ven. 13 mai 2011 11:59

Message par Dagda » lun. 19 nov. 2012 00:54

Pour le transfo - http://www.audiophonics.fr/transformate ... -7040.html

Largement suffisant.

Dagda

Avatar de l’utilisateur
Guesn
Messages : 177
Inscription : lun. 30 juil. 2012 22:12
Localisation : 49
Contact :

Message par Guesn » lun. 19 nov. 2012 11:00

merci dagda.

Répondre