Probleme alim sur DA1796-USB & ampli casque AOP JRC 4580

Ici on parle d’électronique, donc composants, modules amplificateurs, DAC, préampli, softstart...
ereymond
Messages : 3
Inscription : sam. 30 mars 2013 14:22
Localisation : Lyon, France

Probleme alim sur DA1796-USB & ampli casque AOP JRC 4580

Message par ereymond » dim. 06 oct. 2013 10:49

Bonjour,

J'ai acheté les 2 kits DAC1796-USB et JRC 4580D pour realiser un DAC avec ampli casque intégré, avec un seul torique pour les 2.
Le probleme est que le DAC est alimenté en 2x 12V avec circuits séparés (4 borniers) alors que l'ampli casque est en 2x12V avec un point commun (3 borniers) qui sert de masse egalement.
En branchant les 2 kits sur le même torique, ca fait chauffer les régulateurs et ca coince... :(

Quelqu'un a une idée? :?:

Je pensais repiquer le +/- 12VDC derriere la régulation du DAC1796 et virer celle du 4580D, mais je n'ai pas les schemas...

Merci d'avance...

Avatar de l’utilisateur
Nicko
Administrateur - Site Admin
Messages : 452
Inscription : mer. 26 juil. 2006 12:21
Localisation : Bordeaux
Contact :

Message par Nicko » lun. 07 oct. 2013 13:09

Bonjour,

L'idée serait de récupérer la tension redressée derrière les diodes de l'ampli casque, et de l'injecter sur l'autre carte après les diodes.
En gros la connexion se situera au niveau des condensateurs de filtrage.

ereymond
Messages : 3
Inscription : sam. 30 mars 2013 14:22
Localisation : Lyon, France

Message par ereymond » sam. 26 oct. 2013 17:28

Nicko a écrit :Bonjour,

L'idée serait de récupérer la tension redressée derrière les diodes de l'ampli casque, et de l'injecter sur l'autre carte après les diodes.
En gros la connexion se situera au niveau des condensateurs de filtrage.

Bonjour,
Oui, en fait j'ai fait l'inverse. J'ai récupéré la tension +/-12V DC en sortie de la regulation côté DAC. J'ai d'abord essayé de d'injecter cela directement en entrée alim ~ de l'ampli casque mais ca n'a pas marché (tension trop basse pour les régulateurs peut-etre?). Finalement j'ai dessoudé les 2 régulateurs de l'ampli casque et j'ai injecté le le +/-12VDC a cet endroit....
C'est un peu plus de bricolage mais ca fonctionne tres bien maintenant!

Le tout est dans le boitier GX183.

Ca faisait un moment que je n'avais pas bricolé de l'électronique mais ca ma donné envie de continuer!...

Cordialement.

Répondre