Projet ampli intégré, pourquoi mon LJ TA2022 as-t'il cramé?

Ici on parle d’électronique, donc composants, modules amplificateurs, DAC, préampli, softstart...
Répondre
cowneko
Messages : 8
Inscription : jeu. 14 nov. 2013 15:44

Projet ampli intégré, pourquoi mon LJ TA2022 as-t'il cramé?

Message par cowneko » jeu. 14 nov. 2013 16:49

Bonjour à tous!

Petit nouveau dans le monde de l'audiophilie DIY, je viens vers vous pour m'aider à finaliser mon projet d'ampli intégré.

Pour commencer, voici la liste des éléments du projet:



LJ TA2022 V 1.2 Module Amplificateur Class T 2x90W 4 ohms
Radiateur aluminium anodisé noir 3X TO-220 sur le Tripath (avec Artic silver)
Module Préamplificateur Buffer Stéréo AOP NE-5532 + 2X Jb Condensateurs Axial JFX Premium Met Polypropylene 400V 3.3µf + 2X AOP LM 4562AN/NOPB
LITE GA-5 Contrôleur de Volume passif Motorisé 2+2 canaux équipé d'un potentiometre ALPS 4 voies 100kohm motorisé
TEK Module de pilotage pour vu-mètre stéréo
2X TEK Vumètre rétroéclairage orange dB 82.5 mm
Cable de liaison signal utilisé: MOGAMI NEGLEX W2549 Câble de Modulation Symétrique
Transformateur Torique 150VA 2x24V + 9V + 12V pour l'ampli, le sélecteur (9v) et le contrôleur Vumètre (12v)
Transformateur torique 30VA 2x15V pour le preamp

Mes enceintes sont des Davis Matisse HD (91db, 4ohm mini, 80w/120w en crête)


Je précise que j'avais déjà fait le montage de cet ampli avec succès mais sans le module buffer, module que je me suis procuré à cause d'un manque de volume et de dynamique (volume moyen-faible avec potard à fond)


J'ai procédé au montage de l'ampli avec l'ajout du module buffer, connexion du potentiomètre ALPS sur le buffer (réglé en gain x1 pour le test). J'ai également ajouté deux condos JB JFX 3.3uf 400v sur le buffer et remplacé les AOPs AD OP275 par des LM4562AN.

Premier allumage (sans enceintes ni source), tout s'allume (VU mètres, led de l'ampli, bruit des relais du sélecteur), je bouge le potard, et là, les aiguilles réagissent (jusqu’à -5db) entre 0 et 4 (façade gravée de 0 à 10) du potentiomètre puis se remettent au repos passé le marquage 4, j’éteins, je vérifie les branchements.....petite erreur de liaison sur le vue mètre ( L sur L high, grd sur L low et R sur Gnd), je recâble correctement, je rallume, même comportement sur les Vu mètre, puis après quelques secondes de manipulation du potentiomètre....fumée provenant de la carte ampli, proches des connecteurs borniers HP ( la LED est toujours allumée), j'éteint tout, je grimace.
Démontage de la carte ampli, contrôle visuel qui ne donne rien de bien probant, rien ne semble brûlé sauf peu être un transistor ( légère trace brune sur la partie supérieure d'une des pattes). Tout me semble pourtant correctement câblé

Je viens de recevoir un nouveau module d'ampli, mais avant de recâbler pourriez vous me dire où j'ai pu commettre une erreur de connexion/configuration?

J'ai fait un petit montage photo pour vous décrire les connexions entre les éléments, se sera je pense plus parlant.
Image

Autre chose, j'ai reçu deux magnifique condos Obblgato Premium gold de 3.3uf 630V, sur quel étage me conseillez vous de les installer, sur le module buffer (en remplacement des JFX) ou sur la carte ampli (en remplacements des condos d'entrée signal présents et en retirant les JFX du module buffer que je remplace par un strap)?

D'avance merci à tous.

cacahuete
Messages : 254
Inscription : lun. 18 févr. 2013 11:24

Re: Projet ampli intégré, pourquoi mon LJ TA2022 as-t'il cra

Message par cacahuete » ven. 15 nov. 2013 00:14

Le radiateur que tu as mis est beaucoup beaucoup trop petit !!!
Pour presque 200watts faut un radiateur avec une Rth d'au moins 0,6°c/w

http://www.audiophonics.fr/radiateur-di ... -5184.html

celui là serait parfait

cowneko
Messages : 8
Inscription : jeu. 14 nov. 2013 15:44

Re: Projet ampli intégré, pourquoi mon LJ TA2022 as-t'il cra

Message par cowneko » ven. 15 nov. 2013 11:50

Merci de cette réponse,

En fait, avec ce petit dissipateur, le Tripath ne chauffait vraiment pas beaucoup lorsque l'ampli fonctionnait sans buffer, après 30min de fonctionnement il était chaud au toucher mais pas au point de ne pas garder la main sur le dissipateur (je dirais tiède ++ ;) )
Cependant j'ai récupéré un dissipateur de carte graphique en aluminium de 70mmx50mmx16mm qui devrais dissiper plus de chaleur (toujours avec de la pâte thermique Artic silver)

L’équipe d'Audiophonics me conseille également un montage de mes masses en étoile, plutôt sur l'entrée grd de l'ampli.

Un conseil pour le montage des Obbligato?

Dagda
Messages : 501
Inscription : ven. 13 mai 2011 11:59

Re: Projet ampli intégré, pourquoi mon LJ TA2022 as-t'il cra

Message par Dagda » ven. 15 nov. 2013 12:53

Salut :)

La "OUT" de la carte buffer devrait aller directement sur l'entrée de l'ampli sans passer par la carte TEK, même si c'est en //, ça fait de la ficelle en plus pour rien.
De cette sortie buffer, prendre un fil unique pour aller sur le module TEK (en Y en somme).

Il manque quelques fusibles sur les lignes d'alimentation des secondaires des transfos, ça permettrait de savoir si ce n'est pas une surcharge (si le fusible claque, c'est une surcharge).
Ensuite, je doute qu'un simple appareil comme le TEK soit la cause de la fumée, mais dans ce genre de montage, il est préférable de monter les éléments par étapes, les vumètres en derniers.
Typiquement, on monte l'entrée en directe sur l'ampli et on test depuis une source avec volume ajustable ... ça marche on passe par le montage du buffer avec le potar (sans le sélecteur) et on test ... ça marche, on monte le sélecteur ... ça marche on monte le reste ... ça marche ... ?

Bien vérifier que c'est bien du 24Vac que l'on a au transfo (à vide ça doit tourner dans les 27Vac)
Vérifier également qu'il n'y a pas eu de bout de cuivre qui aurait sauté lors d'un dénudage un peu virulent ...
Voir du côté des borniers alimentation si tout va bien ... pas de jumper de placé sur l'ampli (mode BTL) ?

D.

cowneko
Messages : 8
Inscription : jeu. 14 nov. 2013 15:44

Re: Projet ampli intégré, pourquoi mon LJ TA2022 as-t'il cra

Message par cowneko » ven. 15 nov. 2013 15:02

Merci pour tous ces conseils, je vais suivre la méthodologie de connecter un a un les éléments avec validation a chaque étapes.
Pas de jumper sur le BTL.

Je sais déjà que l'ampli lié au sélecteur fonctionne sans problème, c'est peu être effectivement un short a cause qu'un bout de blindage cuivre des câbles de modulation que je n'aurais pas vu, je vais souffler consciencieusement les cartes avant de les alimenter.

Pour les liaisons entre module et la masse en étoile, j'ai modifié mon montage pour refléter les changements que je vais opérer, pouvez-vous me dire si je suis dans les clous?

Image

Dagda
Messages : 501
Inscription : ven. 13 mai 2011 11:59

Re: Projet ampli intégré, pourquoi mon LJ TA2022 as-t'il cra

Message par Dagda » ven. 15 nov. 2013 15:33

Ça semble un peu mieux :)
Par contre, c'est 1 fusible sur chaque partie AC relié au bornier, donc 4 en tout, deux sur le gros, et deux sur le petit.

D.

cowneko
Messages : 8
Inscription : jeu. 14 nov. 2013 15:44

Re: Projet ampli intégré, pourquoi mon LJ TA2022 as-t'il cra

Message par cowneko » dim. 17 nov. 2013 17:09

Montage ampli seul effectué avec succès, je l'ai testé avec mon dac en entrée, sans sélecteur ni potard, le résultat est excellent, prochaine étape, montage du buffer + alps

Quelqu'un a un conseil pour le placement des obbligato? Plutôt sur l'ampli ou le preamp?

Dagda
Messages : 501
Inscription : ven. 13 mai 2011 11:59

Re: Projet ampli intégré, pourquoi mon LJ TA2022 as-t'il cra

Message par Dagda » dim. 17 nov. 2013 18:41

A mon avis, mais ça n'engage que moi, le remplacement des existants sur le buffer ou ailleurs par les obligato n'apportera pas de plus audible ...

D.

cowneko
Messages : 8
Inscription : jeu. 14 nov. 2013 15:44

Re: Projet ampli intégré, pourquoi mon LJ TA2022 as-t'il cra

Message par cowneko » sam. 14 déc. 2013 20:59

Merci Dagda pour toutes ces réponses.

L'ampli chante vraiment bien à présent et effectivement, les Obbligato n’amènent qu'un gain limité à l'écoute (je les met de coté pour un future projet d'enceintes diy).
Le gain amené par le buffer quand à lui est vraiment confortable. J'ai du lutter un moment avec mon schéma de masse, mais a présent je n'ai plus de ronflette audible (sauf vraiment a fond du potar.....)
Bref, excellent petit intégré dont je suis très content....mais la fièvre m'a pris, je me lance dans un double mono lm3886 en ampli pur (pas de preamp, buffer/sélecteur/vumètre)

Aller hop, retour à la musique (parce-que c'est tout de même la vraie finalité de tout ça :p )

jeremy
Messages : 10
Inscription : dim. 02 févr. 2014 22:51

Re: Projet ampli intégré, pourquoi mon LJ TA2022 as-t'il cra

Message par jeremy » jeu. 06 mars 2014 22:37

Bonsoir,

Je te contacte afin de te poser quelques questions sur ton projet.

Je souhaite utiliser un boitier type TEK avec les mêmes Vu-mètres. Peux-tu me m'indiquer comment tu as câbler les Vu-mètres?

Je te remercie

Répondre