FX Audio D802

Ici on parle de produits Hi-Fi finis, Amplificateurs, DAC, Préamplis, Sources ...
walkcassin
Messages : 17
Inscription : ven. 07 mars 2014 20:48

FX Audio D802

Message par walkcassin » mar. 25 oct. 2016 21:52

Bonjour,
je viens d'acquérir auprès d'Audiophonics, cet ampli mais je suis perplexe devant un mode d'emploi des plus succincts surtout au sujet du bouton tone : que signifie-t-il et quel affichage en résulte ; a priori, j'ai réglé l'equaliseur sur "Flat" mais quand j'appuie sur le bouton "tone", alternativement je vois s'afficher "Hi-FI" puis ensuite grave + 14 db ??? Quelqu'un pourrait-il m'éclairer ?? étant entendu que je souhaite être en "source directe" le plus possible. Cordialement

Avatar de l’utilisateur
Conseil Audiophonics
Messages : 143
Inscription : ven. 19 août 2016 08:35
Contact :

Re: FX Audio D802

Message par Conseil Audiophonics » mer. 26 oct. 2016 09:00

Bonjour walkcassin,

Selon les différents avis présents sur les fiches produits du site, pour être en mode le plus direct possible il faut être sur "Tone".
Le mode "EQ Flat" vous permet de régler les basses et les aiguës, c'est pour cela que vous avez vu afficher "Grave +14dB".

Bien penser à enclencher la touche "Tone" donc, et vous devriez tirer le meilleur de cet excellent FDA :)
Cordialement,
L'équipe Audiophonics.fr

walkcassin
Messages : 17
Inscription : ven. 07 mars 2014 20:48

Re: FX Audio D802

Message par walkcassin » sam. 29 oct. 2016 16:02

Merci, j'ai bien appuyé sur la touche "tone" et s'affiche HI-Fi durant quelques secondes mais ensuite je peux tout à fait régler les basses et les aiguës à ma guise : ou alors je n'appuie pas assez sur la touche "Tone" ??? et si je rappuie sur la touche "tone" je repasse en mode equalizer, pour ma part réglé en mode flat ; ce sont mes observations alors aurais-je oublié quelque chose ???

Duncan
Messages : 2
Inscription : jeu. 19 janv. 2017 19:24

Re: FX Audio D802

Message par Duncan » jeu. 19 janv. 2017 19:38

Bonjour,

je viens d'acquérir cet ampli, et j'ai constaté un souffle dans les enceintes. Ce dernier disparait lorsque le volume est à 0.
Ma source est connectée à l'ampli via le port USB. J'ai testé différentes sources (et même différents câbles USB!), mais le souffle reste présent.
Je doute que ce souffle vienne de mes enceintes, car ces enceintes étaient précédemment pilotées par un dac et un ampli classe A, et ne donnait aucun souffle.
Bref je viens ici pour savoir si d'autres utilisateurs de cet ampli ont constaté la même chose.
D'avance merci de vos retours!
Pi3 Libreelec - FX AUDIO D802 - Dali Ikon 5 MK2

Répondre