Forum Audiophonics.fr

Forum du site de vente en ligne Audiophonics.fr : Pour les amateurs de Home Audio, de Connectique et de DIY
Nous sommes actuellement le Mar 19 Juin 2018 17:23

Le fuseau horaire est UTC+1 heure




Publier un nouveau sujet Répondre au sujet  [ 4 message(s) ] 
Auteur Message
Message Publié : Mar 21 Nov 2017 18:26 
Hors-ligne

Inscription : Mar 21 Nov 2017 18:14
Message(s) : 2
Bonjour à tous

J'essaye de remettre en service un ampli vintage superscope r330b qui à l'allumage ne fait qu'un gros bourdonnement plus de la fumée ! :-(
Le PB semble venir de la carte amplificateur, les pistes du circuit paraissent en mauvais état, et quelques composants sont un peu noirci, je me demandais de remplacer carrément toute cette carte plutôt que de chercher la panne (plus simple pour moi car mes connaissances en électronique sont limitées, faire une soudure oui, différencier un condo, une résistance , guère plus).
Que me conseilleriez vous (le courant alimentant cette carte semble tourner autour des 60v).

Merci pour vos lumières


Haut
 Profil  
 
Message Publié : Mar 21 Nov 2017 23:23 
Hors-ligne

Inscription : Mar 21 Nov 2017 13:34
Message(s) : 3
Bonjour,
Un conseil, laissez tomber... :D
Cet appareil a au moins 30 ans, sinon plus, c'est une sous marque de Marantz. De plus il décode peut être la quadriphonie ce qui complique les choses.
Si tu n'y connais rien, confie le a un ami qui s'y connaît ou fait le réparer par un pro. Mais, dans ce cas attentiin au tarif. Le jeu n'est sûrement pas rentable. Il a l'air mal en point et continuer de vouloir l'aller risque bien de lui être fatal. Pour la réparation il faut un minimun de connaissances et de matos, et prendre des précautions. Ca peut être dangereux. Quant a trouver la carte... :lol:
Voilà, mon conseil du jour.
8)
A+


Haut
 Profil  
 
Message Publié : Mer 22 Nov 2017 10:48 
Hors-ligne

Inscription : Mar 21 Nov 2017 18:14
Message(s) : 2
Merci pour la réponse.
Oui il a plus de 30 ans, c'est l'ancien ampli de mon père qui dormait au grenier.
Ado à l'époque, je me souviens qu'il avait un son pas trop mauvais, souvenir subjectif ?!
Et ça me plaisait de le remettre en service.
remplacer la carte ne me paraissais pas insurmontable, bon je vais écouter les conseils et essayer de trouver quelqu'un qui si connais.
;-)


Haut
 Profil  
 
Message Publié : Mer 22 Nov 2017 12:29 
Hors-ligne

Inscription : Mar 21 Nov 2017 13:34
Message(s) : 3
Oui, sage décision . Mais attention aux tarifs. Cet ampli ne vaut pas grand chose en terme de prix, et reste du bas de gamme. La réparation ne doit pas dépasser les 50-60€, ce qui n'est guère réaliste pour un pro. Après, si le côté affectif joue, c'est différent. Mais je le répète, on est dans du tout venant, bas de gamme... :oops:
:wink:


Haut
 Profil  
 
Afficher les messages publiés depuis :  Trier par  
Publier un nouveau sujet Répondre au sujet  [ 4 message(s) ] 

Le fuseau horaire est UTC+1 heure


Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité


Vous ne pouvez pas publier de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas insérer de pièces jointes dans ce forum

Recherche de :
Aller vers :  
cron
Propulsé par phpBB® Forum Software © phpBB Group
Traduction et support en français • Utiliser phpBB avec un certificat SSL