connexion initiale wifi AM 160

Ici on parle de produits Hi-Fi finis, Amplificateurs, DAC, Préamplis, Sources ...
Matou92
Messages : 2
Inscription : sam. 23 déc. 2017 09:50

connexion initiale wifi AM 160

Message par Matou92 » sam. 23 déc. 2017 13:24

Bonjour, mon AM 160, que je n'ai essayé de mettre en service que très récemment, refuse de se connecter au réseau WIFI malgré un signal "excellent". La connection RJ 45 ne donne rien. Y a t il quelque chose à faire avant de retourner le matériel? Merci

Avatar de l’utilisateur
Audiophonics
Messages : 990
Inscription : lun. 24 janv. 2011 12:55

Re: connexion initiale wifi AM 160

Message par Audiophonics » jeu. 28 déc. 2017 16:31

Bonjour,

Cet appareil ne peut de lui même deviner sur quel réseau se connecter.

Il génère lui même son propre réseau sur lequel vous devez en premier lieu vous connecter pour les paramétrages de base.

Vous devriez facilement pouvoir l'identifier parmi les réseaux wifi disponibles (lors d'une recherche depuis votre smartphone ou PC).

La procédure est la même que pour le récepteur seul :

https://www.audiophonics.fr/fr/index.ph ... chment=333
David

Matou92
Messages : 2
Inscription : sam. 23 déc. 2017 09:50

Re: connexion initiale wifi AM 160

Message par Matou92 » dim. 21 janv. 2018 16:07

Merci pour cette réponse. J'ai bien compris le processus et ce n'est pas la première fois que je connecte ce type de matériel sur mon réseau. En faite, l'appareil n'est du tout pas visible sur le réseau (j'attends un nom de type IEAST XXXX comme indiqué dans l'application)wi-fi et j'ai bien peur que la puce Wifi ne soit morte.

Répondre