ALIENTEK D8 XMOS Entrée USB

Ici on parle de produits Hi-Fi finis, Amplificateurs, DAC, Préamplis, Sources ...
GBONNAUD
Messages : 1
Inscription : dim. 11 août 2019 10:15

ALIENTEK D8 XMOS Entrée USB

Message par GBONNAUD » dim. 11 août 2019 10:21

Bonjour,

Je ne parviens pas à utiliser l'entrée USB XMOS de l'ampli ALIENTEK D8.

Avec un PC sous WINDOWS 10.
Lorsque je branche l'ampli, windows détecte le branchement mais arrete le périphérique car il dysfonctionne.
J'ai alors installe le driver XMOS d'alientek, mais ca ne change rien au problème.

Avec OPENELEC KODI.
Lorsque je branche l'entrée USB de l'ampli à la machine OPENELEC KODI architechture X86, l'ampli est détecté, mais lorsque je le choisi comme sortie audio au niveau de KODI, alors rien ne marche et lorsque je reviens dans le menu de sélection,la sortie vers l'alientek n'est plus disponible (KODI l'a ddonc détecté non fonctionnelle).

NB : OPENELEC KODI fonctionne parfaitement en USB avec le DAC MAGIC+ 100 de cambridge

Merci pour un retour d'expérience d'un utilisateur

Avatar de l’utilisateur
Audiophonics
Messages : 1128
Inscription : lun. 24 janv. 2011 12:55

Re: ALIENTEK D8 XMOS Entrée USB

Message par Audiophonics » lun. 12 août 2019 08:51

Bonjour,

Nous ne connaissons pas de précédent au problème rencontré.

Il est possible que l'installation du pilote XMOS pose des soucis sous Windows mais son fonctionnement devrait etre transparent sous KODI.

Votre appareil a peut-être un soucis d'interface USB.
David

Répondre