Page 1 sur 1

cherche DAC 1796 v1.1

Publié : lun. 24 janv. 2011 18:53
par rliyung
Bonjour à tous,

Je voudrais obtenir le schéma de cette nouvelle version du DAC.
J'avais trouvé celui de la version précédente sur le site elektor.

Avec un ami, on s'est acheté deux cartes pour étudier les améliorations possibles à partir de cette base.

a+mitiés raoul

Publié : ven. 28 janv. 2011 21:16
par MG
On est deux :wink: .
A default de réponse sur mon autre poste, celà pourais être sympa de regroupé les question sur ce DAC ici.

:arrow: Mes propositions d'amélioration serait de gardé la symétrie de bout en bout comme le DAC Matrix quitte à utilisé l'étage analogique externe avec deux carte buffler en +.

:arrow: Je souhaité égallement utilisé deux convertisseurs dans une version repenssé, mais d'après le data, il faudrait programmé le 1796 avant ce que je en conçois pas.

Y a t'il un modo sur le forum SVP ?

Publié : dim. 30 janv. 2011 19:48
par MG
J'aimerais ausi bien connaitre la frequence d'horloge pour l'up-gradé avec un module burson si possible, mais sans l'info j'aurrais pas de suite...
:roll:

PS: Je me demande si le site ne se fait pas attaqué ces derniers temps, si votre firewall vous demande de téléchargé un module audiophonics.exe lors de la première ouverture du site fuyé, c'est un fichier infecté par un trojant reconnu par mon anti virus, et il n'ai nullement necessaire pour le fonctionnement du site à ce que j'ai peu remarqué.

Publié : mar. 29 mars 2011 10:25
par robob
Bonjour,

J'ai l'ancien PCM1798 qui est tres bon mais qui ne possede pas d'entrée optique et qui ne marche pas en 24/192.

J'ai acheté le nouveau PCM1796 en janvier pour monter un petit ampli integrant un TK2050, le DAC et les transfo nécessaires.

Ce DAC parfois ne fonctionnait pas. Je pensais que c'était le switch qui était mal positionné. Puis je me suis rendu compte que ce probleme de fonctionement était aléatoire et indépendant du switch. Le DAC a fini par ne plus fonctionner du tout. Malheureusement, j'avais dessoudé le connecteur SPDIF coaxial donc plus possible de le retourner. Audiophonics a fait un geste commercial tres sympa en m'en vendant un autre à 50% du prix, mais ce dernier n'a lui jamais fonctionné.

Pour être plus précis, dans exactement la même configuration (source, torique d'alimentation et connexion à l'ampli), l'ancien PCM1798 ainsi qu'un module DAC LM3 fonctionnent parfaitement. J'ai donc la certitude que c'est bien le DAC qui ne fonctionne pas.

Maintenant, je ne connais pas l'electronique, je me contente d'assembler des modules.

Vos DAC fonctionnent-ils parfaitement ? quel transfo utilisez-vous (j'ai le torique 2X15V 9V Audiophonics) ?

Pour le schéma, Audiophonics m'avait fourni sans probleme celui du PCM1798, il suffit peut-être de leur demander.

Publié : lun. 23 mai 2011 15:11
par robob
salut,
juste pour indiquer que mon DAC était déffectueux et que Audiophonnics me la remplacé.