Forum Audiophonics.fr

Forum du site de vente en ligne Audiophonics.fr : Pour les amateurs de Home Audio, de Connectique et de DIY
Nous sommes actuellement le Mer 17 Oct 2018 01:30

Le fuseau horaire est UTC+1 heure




Publier un nouveau sujet Répondre au sujet  [ 5 message(s) ] 
Auteur Message
Message Publié : Sam 26 Mai 2018 21:25 
Hors-ligne

Inscription : Sam 26 Mai 2018 17:58
Message(s) : 4
Est-ce que quelqu'un a réussi a faire marcher le i-Sabre V4 (Version QUATRE et pas V3) avec un Raspberry Pi 3B+ (là aussi, B PLUS et pas le B "simple") ?

J'ai passé 3 jours avec Volumio et Max2Play et je n'ai pas même pas sortie une parasite de mon ampli... Le bouton et le LED du bouton marchent mais c'est tout. Je n'ai pas d'écran branché sur le DAC.

Merci par avance pour votre aide et lumières :)

Rob


Haut
 Profil  
 
Message Publié : Mar 29 Mai 2018 05:48 
Hors-ligne

Inscription : Mar 03 Avr 2018 12:09
Message(s) : 18
Bonjour,
j'ignore si le i-sabre est compatible ou pas avec RPi3B+, quant à la version 3, je n'ai pas de problème avec. Regarde sur le manuel s'ils précisent la compatibilité de la version 4 avec les RPi3. Sinon, pourquoi ne pas rester avec l'ancienne version, quelle est particularité de la v4? cela m'intéresse beaucoup


Dernière édition par Mathys le Jeu 06 Sep 2018 16:11, édité 1 fois.

Haut
 Profil  
 
Message Publié : Mar 29 Mai 2018 13:34 
Hors-ligne

Inscription : Sam 26 Mai 2018 17:58
Message(s) : 4
Selon Audiosonic, juste qq changements mineurs pour la position des connectiques.

La V4 ne marche pas sur un "ancien R Pi B+ non plus (sous Max2Play ou Volumio). Je l'ai retourné pour qu'ils le testent et le remplacent si besoin.

Rob


Haut
 Profil  
 
Message Publié : Dim 03 Juin 2018 14:23 
Hors-ligne

Inscription : Sam 26 Mai 2018 17:58
Message(s) : 4
On a trouvé la raison du problème, ma carte avait un défaut. Elle est de retour chez Audiosonics et ils m'ont dit avoir trouvé l'explication. Une nouvelle carte sera envoyé et j'espère qu'elle va marcher comme il faut ;)


Haut
 Profil  
 
Message Publié : Dim 23 Sep 2018 07:16 
Hors-ligne

Inscription : Dim 23 Sep 2018 07:12
Message(s) : 1
Bonjour,

En ce qui me concerne, j'ai reçu hier le DAC i-Sabre V4 et il fonctionne parfaitement avec un RPI3B+ et Volumio.


Haut
 Profil  
 
Afficher les messages publiés depuis :  Trier par  
Publier un nouveau sujet Répondre au sujet  [ 5 message(s) ] 

Le fuseau horaire est UTC+1 heure


Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité


Vous ne pouvez pas publier de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas insérer de pièces jointes dans ce forum

Recherche de :
Aller vers :  
cron
Propulsé par phpBB® Forum Software © phpBB Group
Traduction et support en français • Utiliser phpBB avec un certificat SSL